Jump to content

Radian

Members
  • Content Count

    1,464
  • Avg. Content Per Day

    1
  • Joined

  • Last visited

  • Days Won

    14

Radian last won the day on September 11 2019

Radian had the most liked content!

Community Reputation

165 Excellent

About Radian

  • Rank
    Wicked
  • Birthday 07/11/1993

Profile Information

  • Gender
    Male
  • Location
    Toronto
  • Github
    RadianFord
  • Interests
    Playing Ragnarok

Contact Methods

  • Discord
    Radian#0049

Recent Profile Visitors

6,443 profile views
  1. Hi there, I was wondering how does the claiming works? issue about the v4p is at first players got their points but on the second claim they didnt get any points at all. even relog and logout nothing adds.
  2. I didnt touch anything in source mode about this one and im trying to retrack everything that has a guild related code but none of it is related.
  3. After checking my log file on my server, I see these messages and wonder how it happened. (05/01/2020 22:03:30) [ SQL Error ] : DB error - Out of range value for column 'average_lv' at row 1 (05/01/2020 22:03:30) [ Debug ] : at int_guild.cpp:228 - UPDATE `guild` SET `connect_member`=4, `average_lv`=-481, `guild_lv`=50, `skill_point`=1, `exp`=42855625166071, `next_exp`=0, `max_member`=76 WHERE `guild_id`=20 (05/01/2020 22:05:30) [ SQL Error ] : DB error - Out of range value for column 'average_lv' at row 1 (05/01/2020 22:05:30) [ Debug ] : at int_guild.cpp:228 - UPDATE `guild` SET `connect_member`=4, `average_lv`=-481, `guild_lv`=50, `skill_point`=1, `exp`=42856440344590, `next_exp`=0, `max_member`=76 WHERE `guild_id`=20 (05/01/2020 22:25:39) [ SQL Error ] : DB error - Out of range value for column 'average_lv' at row 1 (05/01/2020 22:25:39) [ Debug ] : at int_guild.cpp:228 - UPDATE `guild` SET `connect_member`=4, `average_lv`=-481, `guild_lv`=50, `skill_point`=1, `exp`=42859677383246, `next_exp`=0, `max_member`=76 WHERE `guild_id`=20 (05/02/2020 00:23:26) [ SQL Error ] : DB error - Out of range value for column 'average_lv' at row 1 (05/02/2020 00:23:26) [ Debug ] : at int_guild.cpp:228 - UPDATE `guild` SET `connect_member`=2, `average_lv`=-481, `guild_lv`=50, `skill_point`=1, `exp`=42860861461669, `next_exp`=0, `max_member`=76 WHERE `guild_id`=20 (05/02/2020 00:25:11) [ SQL Error ] : DB error - Out of range value for column 'average_lv' at row 1 (05/02/2020 00:25:11) [ Debug ] : at int_guild.cpp:228 - UPDATE `guild` SET `connect_member`=2, `average_lv`=-481, `guild_lv`=50, `skill_point`=1, `exp`=42861235760350, `next_exp`=0, `max_member`=76 WHERE `guild_id`=20 (05/02/2020 00:34:18) [ SQL Error ] : DB error - Out of range value for column 'average_lv' at row 1 Has anyone encounter this type sql error? or how do i fix this one. Thank guys!
  4. After a few test, I manage to make it work. here you go! OnMVPDeath: @name$ = getmonsterinfo( killedrid, MOB_NAME); announce strcharinfo(0) + " has killed the monster " + @name$ + " !! ",bc_all; end;
  5. Yeah, I forgot how this script works. if you want to add another extra 30 minutes on the schedule you need to modfy the script which is im not sure how to do it. but lets wait for others to help you out with this.+
  6. Tested it and to solve the issue replaced all MVP Spawner into Skormy that would solve the missing label.
  7. What's the result of the changes?
  8. There is something missing in your settup, because it didnt work try to retrace all the things that needed to be change.
  9. Im pretty sure this WoE scripts requireds to be set in game and not in the actual script.
  10. Im not sure about this, because i only see a screenshot and cannot see the script well.. try putting it like this OnMVPDeath: end; OnInit:
  11. I think he updated this mod... download the latest one and check if its still giving you issues.
  12. For starters you can search your questions directly to google, and just put rathena on the end. or go here in rA's wiki page https://github.com/rathena/rathena/wiki
  13. Why? it's already there and much easier since its already added. but i cant help you out with the command function.
  14. I know in 2017+ clients there's a /quake to disable it. I dont know anything about the @shake function.
  15. Did you try to reloadbattleconf or restart your server? or made some modification in the source side that might be related to your issue?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.