Jump to content
MathReaper

[PACKETVER 20180620] Client Release 2018-06-20eRagexeRE

Recommended Posts

On 12/5/2018 at 12:45 PM, MathReaper said:

Enable only the recommended ones and see what happens.

 

It made the same mistake, I just checked the ones recommended

image.thumb.png.ec845bdba143641a56d93f426370101d.png

Share this post


Link to post
Share on other sites

this error mean you have old dlls. update them from up to date kro

Share this post


Link to post
Share on other sites
3 hours ago, 4144 said:

this error mean you have old dlls. update them from up to date kro

Probably he is not using DLLs from kRO, but from another server region.

Share this post


Link to post
Share on other sites

 

Spoiler

f1.thumb.png.29cabacccf629968bfaa3494348adaae.png

 

Edited by Fallenia

Share this post


Link to post
Share on other sites
On 12/8/2018 at 3:07 AM, Fallenia said:

 

  Hide contents

f1.thumb.png.29cabacccf629968bfaa3494348adaae.png

 

The client that I posted is not this, but I don't know the source of this problem.

Share this post


Link to post
Share on other sites

First of all, thanks for the awesome packetver!

However, I noticed that the keep option (to remember the ID info. in login window) doesn't work.

Any solution for this issue?

Share this post


Link to post
Share on other sites
On 1/4/2019 at 5:33 AM, letschange said:

First of all, thanks for the awesome packetver!

However, I noticed that the keep option (to remember the ID info. in login window) doesn't work.

Any solution for this issue?

For me work just fine.

Probably you have enabled some diff in the NEMO that I don't remember well, but I guess it's a diff that modify the usage of the register of the Windows OS.

Screenshot_6.png

Share this post


Link to post
Share on other sites
On 1/6/2019 at 6:33 PM, MathReaper said:

For me work just fine.

Probably you have enabled some diff in the NEMO that I don't remember well, but I guess it's a diff that modify the usage of the register of the Windows OS.

Screenshot_6.png

In fact, the problem also occurs in my iro client. Looks like the problem is from my pc.

Share this post


Link to post
Share on other sites
On 10/13/2018 at 6:58 AM, MathReaper said:

Works fine to me.

 

Would you share that client?

My Patching always got some weird error and can't go pass the character selection part once login in.

Share this post


Link to post
Share on other sites

Bump! My Client closes when i character select, can someone share some knowledge on why is this happening?

Share this post


Link to post
Share on other sites
1 hour ago, wakefield21 said:

Bump! My Client closes when i character select, can someone share some knowledge on why is this happening?

Try disable packet obfuscation on your server??

Share this post


Link to post
Share on other sites

@utofaery is it disabled or not?

 

#if PACKETVER >= 20110817
    /// Comment to disable the official packet obfuscation support.
    /// This requires PACKETVER 2011-08-17 or newer.
    #ifndef PACKET_OBFUSCATION
        #define PACKET_OBFUSCATION

        // Define these inside src/custom/defines_pre.hpp or src/custom/defines_post.hpp
        //#define PACKET_OBFUSCATION_KEY1 <key1>
        //#define PACKET_OBFUSCATION_KEY2 <key2>
        //#define PACKET_OBFUSCATION_KEY3 <key3>

        /// Comment this to disable warnings for missing client side encryption
        #define PACKET_OBFUSCATION_WARN
    #endif
#else
    #if defined(PACKET_OBFUSCATION)
        #error You enabled packet obfuscation for a version which is too old. Minimum supported client is 2011-08-17.
    #endif
#endif

 

Share this post


Link to post
Share on other sites

@wakefield21

I was trying to suggest to try to disable packet obfuscation for you if you hadn't try it.

Somehow I was able to connect after disabling that thing, so I guess you could try disabling it.

Share this post


Link to post
Share on other sites

Hey there, does anyone got the 2018-09-19 Ragexe running?

I just tried to patch it with the NEMO from Herc, everything seems Ok but "Disable Ragexe Check" wont can checked so the exe everytime i started shows an error on korean.

I think the Text means that the exe cant find ragexe.exe or something else.

Does anyone can help me to get this new exe?

Share this post


Link to post
Share on other sites

I cannot patch Increase Headgear ViewID here? anyone help?

Share this post


Link to post
Share on other sites

I just can not seem to make the game screen open, I have to run and it does not open.

Share this post


Link to post
Share on other sites

I tried everything it doesn't work for me, disabled Doram in data.grf, put PACKETVER 20180620

changed select_charakter_ver3

 

Still Client Crashing after Login till there is everything ok. but on Char Select crashing

Unbenannt.png

 

Can someone just upload a working Client?

Edited by Hazo-

Share this post


Link to post
Share on other sites

Hi, is it possible to restore old char select lke 2015 client on 2018 client ?thanks

Share this post


Link to post
Share on other sites
On 6/17/2019 at 7:46 AM, Hazo- said:

I tried everything it doesn't work for me, disabled Doram in data.grf, put PACKETVER 20180620

changed select_charakter_ver3

 

Still Client Crashing after Login till there is everything ok. but on Char Select crashing

Unbenannt.png

 

Can someone just upload a working Client?

I believe this error caused by Client was unable to read "data" folder and "System" folder in your game folder.

Try to use GRF Editor to merge your "data" folder and "System" folder into your grf (rdata.grf or your server's grf) and it should be fine.

Share this post


Link to post
Share on other sites

Does anyone know how to solve or solve a hex problem if you put a smaller option than the default.

Example:
- This only happens on the character selection screen.


Default resolution:
- Its Ok.

 

itsok.thumb.png.70c5b251ad11a20ad5e21ec098ffde47.png


 

Resolution test 800x600:
- Problem.

 

itserror.png.b6144e2f793852a9a0d33b8fa0b3d813.png

 

Have a solution to this problem?



@edit 

3 hours ago, Functor said:

@Tisuuu Elements of GUI have static size. So, you can't fix it for a resolution which is less than the default one.

Edited by Tisuuu

Share this post


Link to post
Share on other sites
On 8/31/2019 at 7:38 AM, Tisuuu said:

Does anyone know how to solve or solve a hex problem if you put a smaller option than the default.

Example:
- This only happens on the character selection screen.


Default resolution:
- Its Ok.

  Hide contents

itsok.thumb.png.70c5b251ad11a20ad5e21ec098ffde47.png


 

Resolution test 800x600:
- Problem.

  Hide contents

itserror.png.b6144e2f793852a9a0d33b8fa0b3d813.png

 

Have a solution to this problem?



@edit 

Try to run the SETUP.EXE of your CLIENT RO and change the settings

Working fine on my RO Game

Edited by chatterboy

Share this post


Link to post
Share on other sites
On 29/09/2019 at 20:12, chatterboy said:

Tente executar o SETUP.EXE do seu CLIENT RO e altere as configurações

Trabalhando bem no meu jogo RO

Thanks for replying, already solved.

Share this post


Link to post
Share on other sites

@MathReaper hello firend do you have this same problem??
there are apple icons on my item and the item names is unknown
and the lagtype is idk what to say

asas.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.