Jump to content

chatterboy

Members
  • Posts

    301
  • Joined

  • Last visited

  • Days Won

    2

Everything posted by chatterboy

  1. Salamat Sir.. Punta ka sa rA folder ---> rathena/npc/ hanapin mo yong scripts_custom.conf alisin mo mga comment na // sa start ng script para ma activate. Sample: / ----------------------- Basic Scripts ----------------------- npc: npc/custom/warper.txt Enable //npc: npc/custom/jobmaster.txt Disabled
  2. Try this : sudo chmod -R 777 /var/www/html sudo chown -R apache:apache /var/www/html if this wont work just let me know ^_^
  3. watch my guide video HERE! FluxCP included there...
  4. Thats great then.. Good Luck! ^_^
  5. check the telnet of your port if that port 9001 is open or close.. or try the default port 80 ^_^
  6. version of your thor? i have that before also bug issue in new thor version.. Try the different version
  7. If reading guide makes it difficult for you because of technicalities o sa mga terminology e watch my Guide video ^_^ and other guides meron din po dito CLICK ME!
  8. Put the name of yor client EXE in this area ->>>> ClientEXE='Your RO.exe'
  9. Add this in your accessoryid.lub ACCESSORY_Grand_Fairy_Wings = 5000 /import/item_db.yml - Id: 2220 AegisName: Grand_Fairy_Wings Name: Grand Fairy Wings Type: Armor Buy: 1000 Weight: 50 Defense: 2 Locations: Head_Top: true Refineable: false View: 5000
  10. Try Disable SELinux ^_^
  11. Much better use Fluxcp more info to track down the player accounts, activities and storage.. ^_^
  12. Make sure your ro exe diff correctly which to read first and what xml to read
  13. extract then repack on your ro grf... Or add in your ro folder and add those names list in DATA.INI ^_^
  14. ANo ba access mo sir? FluxCP ba yan ? please specify the problem with complete story ^_^
  15. Have you configure your server which client version you used?
  16. i make a video guide how to setup rathena here i hope it will help
  17. Diff a new one In NemoPatch Select SKIP LICENSE SCREEN
  18. why is it guild storage is disabled in PRE-RE? ive been in some post here but why do need to edit in SRC/modification or something. i remember its an old problem but its until now, its sad
  19. that version of the patcher is a bug. I use much older than that and its working 100% Your configuration is correct. Version 2.5.4.18 Quote Edit
  20. its working on nox ill try next in my mobile ^_^
  21. windows base right? its like i experience it before too. its to hard to trace after of many many script or changes that you done try to remove what you change before it happen. I suggest use linux base run in VirtualBox ^_^
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.