chatterboy

Members
  • Content Count

    218
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

  • Days Won

    2

chatterboy last won the day on January 20 2017

chatterboy had the most liked content!

Community Reputation

20 Excellent

2 Followers

About chatterboy

Profile Information

  • Gender
    Male
  • Location
    Tabuk, Saudi Arabia (OFW)
  • Server
    BesprenRO
  • Interests
    AIM Global, Computer Troubleshoot, Play/Host RO and scripting.

Contact Methods

Recent Profile Visitors

2,378 profile views
  1. Im Sorry i cant read Korean Language.. But it happen while importing all the sql files in your newly database? Base on my experience (using WAMP SERVER for MySQL/PHP/APACHE) i always have error uploading the sql that has a more than 2.5Mb of file size... Because the maximum file to upload in MySQL each query is 2.5Mb.... If you want to upload more than that you have to change the maximum limit in your php.ini post_max_size memory_limit upload_max_filesize
  2. i tried to download that 2018-06-21aRagexe i think its infected. in a few seconds after download it its auto delete i download it from here >> http://nemo.herc.ws/downloads/2018-06-21aRagexe/ that's why its better use 2018-06-20eRagexeRE ^_^
  3. i think rathena is the default up-to 2018-06-20 packet, try to change it then recompile... or use my ragEXE ^_^ 2018-06-20eRagexeRE_patched.exe
  4. im adding you to my skype bud it takes me no where.. im gonna ask HM the Gepard Service monthly
     
     
     
     
     
     
     
     
     
     
  5. download the English data here >>> https://github.com/zackdreaver/ROenglishRE
  6. [Problem SOLVE] I've finaly found the missing piece $ sudo chown -R www-data:www-data /var/www/html ^_^ happy day!!
  7. Critical Error An error was encountered during the lifetime of the application. This could be due to a variety of problems, such as a bug in the application. However, normally it is caused by misconfiguration. Exception Details Error: Flux_PermissionError Message: The log storage directory '/var/www/html/data/logs' is not owned by the executing user. Remedy with `chown -R 33:33 /var/www/html/data/logs` File: /var/www/html/index.php:125 Im using a Debian 10 its a kind of tricky >.< any idea guys?
  8. Maybe your settings of your videocard from SETTINGS.EXE my RO is fine... Clean translated data files... Fresh fresh ^_^
  9. can you post your script of your custom item so that we can see what is missing. Its like a patient mother go to the doctor ask for help to cure her child. How can the doctor give a correct prescription ^_^ in short we are not a shaman ^_^... Just post and we will help as long as not beyond our knowledge ^_^
  10. i think its a packet version issue or wrong diff exe file
  11. Is this online server issue or offline? If online contact your VPS provider.. If OFFLINE server try to use the latest WAMP Server for windows, for Linux always update ^_^ coz i never experience that issue even in a fresh formatted PC/Server PC ever. I recommend use WAMP Server for windows User i use it many years now. I currently use Debian Server 10 work perfectly. (WAMP contain of APACHE, PHP, PHP MyAdmin, MySQL)
  12. Thanx for updating this one... Another one is OngoingQuestInfoList.lub not yet fully translated to English