Jump to content
  • 0
vijay30393

Setup is not showing resolution size in windows 10

Question

Setup is not showing resolution size in windows 10

But i can play in windows 7 without any issue, windows 10 i  can't.
Here are the screen shots,
Need help.
Thanks in advance.

17778858_1651468514919135_1400940830_o.png

17797282_1651468234919163_727825013_o.png

Share this post


Link to post
Share on other sites

24 answers to this question

Recommended Posts

  • 0

it happend to me tooo
use opensetup.exe

Share this post


Link to post
Share on other sites
  • 0
  • 0

run it as administrator.

Share this post


Link to post
Share on other sites
  • 0

@vijay30393 run opensetup by double-clicking without any compatibility settings enabled, then press SHIFT and click [Cancel]. Then paste the contents of the opensetup(.log) (a text file) here.

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0

@Ai4rei the error has been fixed but still the setup is not showing resolution.
If i boot the setup in windows 7 it works perfectly alright.
Problem is with my windows 10.

@siriro ran it as admin but still not working.

Share this post


Link to post
Share on other sites
  • 0

That's why I ask for the log text. It should contain a hint, why no resolutions are being shown.

Edit:

Also, your opensetup is an old version, so the problem probably lies there. Get the latest version from http://ai4rei.net/p/opensetup

Edited by Ai4rei

Share this post


Link to post
Share on other sites
  • 0

== RO OpenSetup Log ============================================================
[2017-04-04 21:43:13.145][Info] Logging started.
[2017-04-04 21:43:13.145]  [Info] Version: 2.11.6.397 (built: 5662b38c, linker: 6.0, subsystem: 4.0, checksum: 0006f711)
[2017-04-04 21:43:13.145]  [Info] Operating System: Microsoft Windows XP Service Pack 3 (5.1.2600, Windows NT platform, 32-bit)
[2017-04-04 21:43:13.145]  [Info] Memory Utilization: 14%
[2017-04-04 21:43:13.145]  [Info] Integrity Level: High
[2017-04-04 21:43:13.145]  [Info] Command Line: "C:\Program Files (x86)\XileroOS\XileROOS\opensetup.exe" 
[2017-04-04 21:43:13.145]  [Warning] Either there is no config file or it failed to open.
[2017-04-04 21:43:13.693][Info] Enumerated 2 DX7 drivers.
[2017-04-04 21:43:13.693]  [Info] Driver 'Primary Display Driver': 18 video modes (18 filtered), 0 hw devices, 1 sw devices
[2017-04-04 21:43:13.693]    [Info] SW Device 'RGB Emulation': Type 0
[2017-04-04 21:43:13.693]  [Info] Driver 'NVIDIA GeForce GTX 750 Ti': 18 video modes (18 filtered), 0 hw devices, 1 sw devices
[2017-04-04 21:43:13.693]    [Info] SW Device 'RGB Emulation': Type 0
[2017-04-04 21:43:13.765][Info] OnChangeSettingsEngine: LUA
[2017-04-04 21:43:14.941][Info] Logging stopped.
================================================================================

This is what it said.

Share this post


Link to post
Share on other sites
  • 0

Please set the file properties like this and try again:

no-compatibility.png

Share this post


Link to post
Share on other sites
  • 0

I'm running windows 10 and properties looks like this.

prop.jpg

Share this post


Link to post
Share on other sites
  • 0

I would like take a look at it with TeamViewer. If that is fine with you, send me a TeamViewer ID+Password via PM.

Share this post


Link to post
Share on other sites
  • 0

Result:

Not solved, possible graphics card driver incompatibility with DirectX7. Fallback to Windows 7.

Share this post


Link to post
Share on other sites
  • 0

windows 10 firewall also causes this issues! try turning it off as last try?

 

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

TRY this , Setup Properties/Windows 10 compatibility and run as admin

or check your dxdiag in run type "dxdiag" and go to display and take a look if the Direct3d,AGP Texture,DirectDraw Acceleration is enabled.

Edited by Poring King

Share this post


Link to post
Share on other sites
  • 0

@Cyro Did try with firewall off still not working.
@poringKing Please find the attachment 

 

DxDiag.txt

Edited by vijay30393

Share this post


Link to post
Share on other sites
  • 0

have you installed graphic card drivers? ...

Share this post


Link to post
Share on other sites
  • 0

i had that issue when i upgraded from windows 7 to windows 10

I fixed it by reinstalling my gtx 570 driver and reinstalling directx. after that i rebooted and it displayed resolution using the latest setup from Ai4re website. I installed latest direct x that my video card supported which in my case is directx 12

 

Edited by mirabell
verion info

Share this post


Link to post
Share on other sites
  • 0

you should allways install the graphic card driver by yourself, windows update won't be the best way and sometimes totally messes up the things. (re-) install the current driver version from amd / nvidia / whatever website and reboot the system. after this you should be able to play. ^^

Share this post


Link to post
Share on other sites
  • 0

hello maybe this could help

run it on compatibility mode on win 8

you can setup by going to properties then compatibility

i hope this helps

Share this post


Link to post
Share on other sites
  • 0

If any one of you guys enconter this problem the final sulotion that ive found from the grave is  just go inside the folder of your RO and delete the  dbghelp.dll

Just like that ^_^ ( AMD RADEON )

 

Share this post


Link to post
Share on other sites
  • 0
On 5/9/2020 at 7:49 PM, chatterboy said:

If any one of you guys enconter this problem the final sulotion that ive found from the grave is  just go inside the folder of your RO and delete the  dbghelp.dll

Just like that ^_^ ( AMD RADEON )

 

LOL!!!!!!!! LOOOOOOOOOOOOOL 3 months searching how to resolve... LOL!!! I LOVE U 4EVER >__<

Share this post


Link to post
Share on other sites
  • 0

^_^ thats great it help you 😉 too

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.