HaARiZz

Members
  • Content Count

    41
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

3 Followers

About HaARiZz

  • Rank
    Drops

Profile Information

  • Gender
    Male

Recent Profile Visitors

1,576 profile views
  1. What is the web server that you used? Apache? nginx? To solve your problem on the issue of index.php files not being served as the default file (aka the DirectoryIndex). APACHE To fix the issue with Apache web server, you will need to tell it that “index.php” files should be treated the same as “index.html” files. A quick fix is to create a .htaccess file with the following line: #The DirectoryIndex is index.php DirectoryIndex index.php index.html However, using .htaccess files should be avoided if you happen to have access to Apache configuration files. A better approach is to modify the /etc/httpd/conf/httpd.conf file and add index.php after DirectoryIndex as per below: #Find "DirectoryIndex" add "index.php" before index.html DirectoryIndex index.php index.html In the config snippet above, we tell Apache that index.php is the DirectoryIndex. We also specify that index.html should be used as the DirectoryIndex if a index.php file is not present inside the current directory. After this, restart the Apache web server in order for your changes to be recognized. Do this by typing this: sudo systemctl restart httpd NGINX If you are using PHP-FPM with nginx as the web server, then you will need to make sure that your sites-available configuration file has something similar to the following: location / { index index.php index.html index.htm; try_files $uri $uri/ =404; } You only need to pay attention to the second line, as the rest of the configuration settings may be slightly different than what you are currently using. In the configuration snippet above, we have told our nginx web server that the index is “index.php”, “index.html” or “index.htm” – in that order of preference. After this, restart the nginx web server in order for your changes to be recognized. Do this by typing this: sudo systemctl restart nginx
  2. HaARiZz

    Best client

    What about the client side? Did you have change the lua files/skillinfoz?
  3. HaARiZz

    Best client

    I think that you don't have the right data folder. You can try to use this translation project. Besides, I don't know where did you refer as Knuckle Arrow limit at level 5 only. For more information about Sura skill level, you can refer to iRO Wiki
  4. Thanks a lot bro, problem solved when I find "//" infront of each values.
  5. HaARiZz

    Best client

    What is your packetver that you set in your src/config/packets.hpp?
  6. HaARiZz

    Best client

    Thanks for reminder. I almost forgot about this.
  7. HaARiZz

    Best client

    You can use 20180620 for client as current latest rAthena use it as default packetver. While for diffs option, you can use N.E.M.O as this is the best choice that we have.
  8. Hi all, I need help with problem that I facing as per screen shot below. I can't trace the problem that trigger this warning. Hope that somebody can help me to solve this problem. #P/S: I'm so sorry if I write this thread on the wrong section.
  9. Hi all, For your information, I use VPS with 1GB ram and 4GB swap with latest rAthena Version. When I start server, everything running smoothly without any error. Unfortunately, when I stop the server. This [Warning] appear as screen shot below: Did anyone know how can I fix this? P/S: Please move this thread if I posted on the wrong section.
  10. Thank alot for those information! I really appreciated you info. Once again, THANK YOU!
  11. Hi, thank you for your suggestion. Unfortunately, those 2 ragexe does not support Packet Obfuscation patches.
  12. Hi all, Just now I want to know that which client support Soul Reaper and Star Emperor? Before this, I've used client version 2018-04-18bRagexeRE. Everything working great except Soul Reaper and Star Emperor. I really appreciate if someone can share with me UNDIFF Client Version 2018-05-30bRagexeRE? #P/S: I have try to find 2018-05-30bRagexeRE at http://nemo.herc.ws/downloads/ Thank You
  13. I have install all the required dependencies. EDITED : For your information I'm using latest version of CentOS which is CentOS Linux release 7.4.1708 (Core). I also have installed gcc++ which is mentioned by @Secrets on Rathena-now-requires-g-to-compile-on-linux Unfortunately, this problem still occur. LATEST UPDATE: Problem Solved for Setup Server using Latest CentOS Version with Latest Repo from rAthena server file. #P/S : Please close this thread!
  14. I'm using CentOS 7 64-bit. Yes I have installed all the needed. Before this nothing happen. I want to setup new server with latest repo then that error occur.
  15. Hi there, I found that some error when I compile server on linux with latest repo. Here I attach the error occur : Please fix this problem.