• 0
noobzter003

Headgear not showing

Question

6 answers to this question

Recommended Posts

  • 0

add it to accessoryid.lub and accname.lub within your grf with highest priority 

 

then use that ID in your Item_db

Share this post


Link to post
Share on other sites
  • 0

most probably accessoryID and accname if you already add all the sprite. or else, your itemdb viewID

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, Naruto said:

add it to accessoryid.lub and accname.lub within your grf with highest priority 

 

then use that ID in your Item_db

i already did i dont know what happenT_T 
in my previous version its completely work. but when i change to latest client become like this.

Share this post


Link to post
Share on other sites
  • 0

it seems like all the headgear doesnt have sprite?..
then the problem might be in accname and accessoryid there might be typos inserted.

Share this post


Link to post
Share on other sites
  • 0

Hey guys, I'm having the same problem with the new customs of Jro and Kro.

 

problema1.png

Edited by sprdosat
Wrong photo format

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...