Jump to content
kokohryuha

como puedo implementar Lapine ui?

Recommended Posts

Hola buenas, una consulta como puedo implementar  el lappine ui? estoy usando el cliente 2019-06-05.

Link to comment
Share on other sites

1 hour ago, kokohryuha said:

gracias, pero una duda como puedo agregar esos comandos, ya puse los item_synthesis.yml, item_upgrade.yml en la db.

https://patch-diff.githubusercontent.com/raw/rathena/rathena/pull/4348.diff

+ es una línea que agregas.

- es una línea que modificas o eliminas.

Link to comment
Share on other sites

42 minutes ago, Mael said:

https://patch-diff.githubusercontent.com/raw/rathena/rathena/pull/4348.diff

+ es una línea que agregas.

- es una línea que modificas o eliminas.

perdón pero en que archivo agrego esos comando o creo uno nuevo desde 0 con toda esa información? y de ser así en que ruta del emulador debería ubicar esto? luego de eso debo compilar verdad? muchas gracias por responder

Link to comment
Share on other sites

Buenos días,

He intentado implementarlo tanto por Diff como ajustando a mano algunos ficheros que fallaron en el git apply y peta.

Se ve que recientemente en los últimos cambios de rAthena la cadena: 

item_data *item = itemdb_search_aegisname(synthesis_item_name.c_str());

Ya no funciona, dado que la variable "itemdb_search_aegisname" ya no existe.

Aún me sigo peleando para cambiar dicha cadena, sin ni idea de programación en C++, si alguien pudiera echar una mano, lo agradecería.

Un cordial saludo

  • Upvote 1
Link to comment
Share on other sites

On 5/15/2021 at 11:08 PM, Mael said:

https://patch-diff.githubusercontent.com/raw/rathena/rathena/pull/4348.diff

+ es una línea que agregas.

- es una línea que modificas o eliminas.

Buenos días.


Hay alguna forma de implementar el sistema lapine en el emulador actual?
El que comentan esta obsoleto, ya no funciona con la versión actual de rAthena.

Un saludo.

Link to comment
Share on other sites

37 minutes ago, Ichigo said:

Buenos días.


Hay alguna forma de implementar el sistema lapine en el emulador actual?
El que comentan esta obsoleto, ya no funciona con la versión actual de rAthena.

Un saludo.

Usa el diff del github de Cydh.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.