Jump to content

Ichisito

Members
  • Posts

    22
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by Ichisito

  1. Buenas tardes, Disculpa la ineptitud, ¿Dónde exactamente debo setear dicha cadena? Entiendo que en el item_synthesis.cpp, pero ¿en que parte? Un cordial saludo y gracias
  2. Buenas, Si es el mismo Diff que creo que es, falla al compilar con la última versión de rAthena. Dando el siguiente error: Si alguien tiene una versión más actual o que funcione con el actual emulador, será genial. Pero tengo pocas esperanzas. Un saludo
  3. Buenos días, He intentado implementarlo tanto por Diff como ajustando a mano algunos ficheros que fallaron en el git apply y peta. Se ve que recientemente en los últimos cambios de rAthena la cadena: item_data *item = itemdb_search_aegisname(synthesis_item_name.c_str()); Ya no funciona, dado que la variable "itemdb_search_aegisname" ya no existe. Aún me sigo peleando para cambiar dicha cadena, sin ni idea de programación en C++, si alguien pudiera echar una mano, lo agradecería. Un cordial saludo
  4. Good Day, I'm facing the same issue. I've downloaded the last commit of rAthena. Some months ago, before yaml refactor I was using, const.txt to set the Item Group ID, then in import/item_group_db.txt setting the "box content". I've read the entire Doc. https://github.com/rathena/rathena/blob/master/doc/item_group.txt but I still don't understand what Am I doing wrong. When I use the item the output is that one: [Error]: buildin_getrandgroupitem: Invalid group id (0)! Did anyone found that too? Thank you and Kind regards
  5. Hi there, I hope someone can help with this. I have the same issue. 2020 Exe, last clean repo and still not working. Regards
  6. I'm sorry I'll do some necropost, but I need to. I was able to reproduce that you said, trying to do my best modifying files one by one and the refineUI seems working, but not entirely. This was some of my tests and the errors I found. - Not detecting BBs (Blacksmith Blessing) in inventory, even if I modified the refine_db. - Not detecting the correct material, every time is asking me to use Enriched, not "escalating". - If I use an enriched the item breaks, when it's supposed that those items only downgrade if it fails. - Everything seems working fine, but the ATK:MATK of the weapons was not correctly set according the refine lvl. Is there any way to have the RefineUI from one of the branches of rAthena working on the actual Master Branch? Do I need to pay for it? If so, just tell me... I'm a bit bored to waste my time trying to apply the changes over and over and had no results because the project It's not entirely functional or not updated. I'm sorry to do this kind of post, but... It's a lot of frustration accumulated from days. Kind regards.
  7. Hi guys, i have a little trouble with my rAthena, some times console show me the next message: [info]: connect_check_clear: Cleared 3 of 3 from IP list. Ok, when this message is showed in the console, my users have a lot of lag or a little frozen, well, more users, more ips to clean, less users, less freeze, i think... Then... ¿Anyone know how to disable this? Thanks mates. Regards.
  8. It's easy, you only need to know the src command, an example: commands: { item: true job: true customcommand: true } :3 i hope you understand and i help in something xP PD: Sorry for my bad english DX
  9. Ok, let me see... then if i return to this Rev. the NPC don't appear anymore inside the waiting rooms? I don't like it, really... i make 5/5 waiting rooms and the npc take 1 slot of 5, then the bgs don't start because it need 5/5 in room. Thanks mates, regards.
  10. Hi Guys, it's me another time, now i go to ask if anyone have the same prob. with Waiting Rooms, look at the screenshot. I attach in this post. To summarize, the only real troube is in the Waiting Room, the NPC with Waiting Room shows it INSIDE the Chat Room, and then, the BattleGrounds or another script using waiting room doesn't work. Please, anyone have the same? i'm using the last rev. of rAthena. Thanks, regards.
  11. I don't need to be more specific, this skill is not working. When you use the passive skill from Rogue/Stalker Plagiarism you can copy 2nd job or lower skills, when you you Preserve you can "Block" this skill copied and this one does not leave until you die and preserve is gone. When you use the Shadow Chaser skill Reproduce you don't have any effect, don't copy any skill, by the way, don't work... This is all you want, i think.
  12. Sorry for double post but... anyone have the same error? i download the last rev. of rAthena and the Shadow Chaser skill Reproduce (When i active it) don't copy any skill or copy one and then i can't delete or replace with another. Thanks and so sorry one more time.
  13. Hi guys, i need help with a bug that i find in last rev. SVN 16778 , this Shadow Chaser Skill (Reproduce) didn't work properly, it seems bugged, don't work, don't clone any skills, by the other way, the Rogue skill (Plagiarism) it works fine. Thanks mates, regards.
  14. Not really solved, but i start to use ROCShield and it's fixed, can't use double login You can close topic, thanks
  15. En primer lugar, debes activar la opción de "Load Custom DLL" y ponerle la DLL que podrás encontrar en los repos de Exes "WDGSkipPacketHeaderObfuscation.dll" Para continuar, en el 2012-04-10 y posteriores (creo) tienes la opción de "Skip Packet Header Obfuscation", con todo eso se quita el error ese. Además, estoy casi seguro te da un "Denied Access (3)" al intentar entrar al map server y te da un error de packet incorrecto. Haciendo todo esto tendrás ya puesto el packetver 30 y podrás acceder. Saludos
  16. Hi guys, second time i come here for troubles and answers, My trouble now is that in 2012-04-10 RagexeRE (that i patch with WeeDiff last rev.) don't have any option for disable the double login in Exe, then... my users can open 2 ragnarok windows and make double or more logins. Mi request is.... How the hell can i disable this in Exed? I need to edit Hex Code or what else? Please, i need an answer, Thanks mates, regards.
  17. Sorry for double post, i solved the 1rst trouble. Uncheck the "Read data folder first" only this way the exed client have a good screen size. Thanks by the way
  18. Yes, i try to using this, but i have the same problem, always change my resolution :/ btw thanks for reponse, i think that i download the latest versión of ragnarok and try this I'm waiting for more options
  19. Hi guys, at first, sorry for my english, it's really bad, I have a lot of questions or troubles with 2012 Exed clients, the 1rst trouble is about Screen Size... i use Setup.exe and put my screen resolution, ok (with Administrator privileges) but, when i launch 2012 Exed my screen resolution returns to 640x480 and i don't know why.... I'm using Shin's Diff Patcher and Wee Diff Gen and i try patching using HKLM to HKCU but Setup.exe have a blucle, and i can't launch 2012 Exed. ---- The second trouble is the famous "Rejected from server (3)" and i read in this forum that i need to use DLL WDGSkipPacketHeaderObfuscation but i'm using it, and i have the same error. The server always show me "clif_parse: Disconnecting session #7 with unknown packet version (p:0x1963,l:19)." Thanks in advance and i hope you can help me. C'ya PD: i'm using the last version of rAthena, updated with svn. PD: If you don't understant or need more information, please say me
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.