Jump to content

Leaderboard


Popular Content

Showing content with the highest reputation on 08/04/2015 in all areas

  1. 1 point
    there's nothing problem with my current updated client its your client problem better check your lua files or data folder. it seems 'OUTDATED' P.S i'm using the client and there's is no problem if its that the case this one is outdated? https://github.com/ROClientSide/Translation i got everything from this site. still no luck. i rebuild everything boss dyan ko nakuha yung una kong client. nagka loko loko yung una kong gawa /heh salamat kay azeroth medyo na ayos ng konti /no1 What is your current client? make sure your current CLIENT is match with your lua files. If you're using 2013 client this is the EXACT guide. herc.ws/board/topic/8894-guide-setting-up-2013-client-for-hercules/
  2. 1 point
    In msgstringtable.txt search this : There are %d Players Currently Connected.# Delete it, like this : #
  3. 1 point
    This problem is already already solved. You do not have the last version.

Announcements

  • Newsletter

    block_newsletter_signup
    Sign Up
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.