Jump to content
  • 0
Sign in to follow this  
Dissidia

Headgear not showing

Question

Hello please help me with this problem, the headgear showing in alt + Q and character select. But in the game world it didn't show? any fix? I'm using 2018-06-20eRagexeRE. thank you.

 

aw.png.f22e2e6fb3098be138d2a2b3619a3bf1.png

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Check you .lub files into data folder.

Share this post


Link to post
Share on other sites
  • 0

accessoryid.lub and accname.lub make sure it's same or fitted. No missing ID.

Share this post


Link to post
Share on other sites
  • 0

double check. if there is 1 missing all headgear will not show.

Share this post


Link to post
Share on other sites
  • 0
38 minutes ago, Dissidia said:

double check. if there is 1 missing all headgear will not show.

i already check 1by 1 but still the same.

 

 

Share this post


Link to post
Share on other sites
  • 0

hey guys i went through that problem too and i fixed it. How did i fixed it? i tried adding the custom item 1 by 1 to the acceid.lub and accename.lub and it works for example add the first HG save put it in the GRF save then so on.

my question is how am i gonna add multiples of HG at once. I'm Using is Notepad++

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.