Jump to content
  • 0
DrakeSky

make_connection: error

Question

Im receiving this error (check image) and having a hardtime to fix it.

I'm creating an offline server. Im using latest rAthena and 20120410 client and my OS is Windows 10. Everytime I try to login it will disconnect then that is the error that i received.

Everything is good in my conf folder. Even the src define_pre.hpp is good. I think the problem is with in my connection.

Tried using 2015 client everything is ok. But the reason why I want to switch to 2012 client is because there is a problem with the arrow animation on the 2015 client.

Please help me. TIA

 

Untitled.jpg

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
27 minutes ago, Start_ said:

127.0.0.1 should be fine.

 

Please have a look at

 

1.) \conf\char_athena.conf

Line 24, 37 ( Uncomment these lines ).

2.) \conf\map_athena.conf

Line 22, 33 ( Uncomment these lines ).

It is uncomment already keep on receiving this error I don't know why. This is my clientinfo.xml. I use clientinfo.xml on aRagexe and use sclientinfo.xml on aRagexeRE

<?xml version="1.0" encoding="euc-kr" ?>
<clientinfo>
<servicetype>korea</servicetype>
<servertype>primary</servertype>
   <connection>
      <display>Ragnarok</display>
      <balloon>the balloon</balloon>
      <desc>description</desc>
      <address>127.0.0.1</address>
      <port>6900</port>
      <version>30</version>
      <langtype>1</langtype>
      <registrationweb>flux.domain.com</registrationweb>
        <aid>
            <admin>2000000</admin>
            <admin>2000001</admin>
            <admin>2000002</admin>
        </aid>
        <loading>
            <image>loadingscreen01.jpg</image>
        </loading>
   </connection>
</clientinfo>
 

Link to comment
Share on other sites

  • 0
On 8/19/2020 at 4:42 PM, Start_ said:

Have you enable bind_ip? if so try disable it.

Didn't enable bind ip at first then error starts then tried to enable to but still receiving the error. This one happens only on 2012 client don't know why. Never had this issue on 2015 client.

Do you know how to fix arrow animation on 2015 client? When I use Gakkung there is an arrow coming out when I'm attacking but when I use Arbalest there is no arrow.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.