Jump to content
  • 0
alexander03

Attack Speed or Status Points Problem

Question

Good Day Sir and Maam

i wanna know how to fix this, 
my agi and dex is already high should be the attack speed is maximum already i think, but still low and i think there is a problem on it?,

i using renewal server but, i disable the status points calculation cause i change my max lvl and jlvl to 500/120 and i disable renewal status points calculation,

any body can help me for this pls whats wrong on it? maybe calculation of stats is the problem of this,heres the scrren shot

 

 

5.png

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

If some stats are too high it can be cause overload value then final result will start from 0 again.

Try lower your item bonus script. Is there something like ASPD +100%?

Edited by Start_
  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Problem solved, thanks allot sir 🙂

how about this sir, if u look my vit def is too high already ,i dont equip anything yet and my vit is only 7 , but my vit def is 150 , ? Its already thanable, how to fix that sir? 

 

IMG_20200720_172725.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.