• 0
L30Bola

2018-06-20eRagexeRE crashes

Question

My server is using the client provided by this link. Whenever someone hover the mouse over a guild banner from an owned castle, the client crashes. The bug doesn't happen with not owned castles and only happens with banners inside the owned castle. I don't know how to debug this issue, even deactivating the patches that ignore errors (71 Ignore Resource Errors, 72 Ignore Missing Palette Error and 234 Ignore Lua Errors) the client only closes without notice.

Map-Server, Login-Server and Char-Server don't display errors. Don't know if it is of any help, but my git hash is:  24dad2ee57cbd0c4d9893c84e4930645adda5db6.

My NEMO patch is attached.

 

EDIT: As I've seen on another posts, It's important to tell which translation I'm using. It's zackdreaver's.

 

patch2.log

Edited by L30Bola

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Disable the 'emblem frame' option in the advanced settings window.

On maps where gvg is enabled, the 'emblem frame' will crash the client.

 

untitled.png.94b47f2df526646e798c968f3e84af4f.png

  • Love 2

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, L30Bola said:

My server is using the client provided by this link. Whenever someone hover the mouse over a guild banner from an owned castle, the client crashes. The bug doesn't happen with not owned castles and only happens with banners inside the owned castle. I don't know how to debug this issue, even deactivating the patches that ignore errors (71 Ignore Resource Errors, 72 Ignore Missing Palette Error and 234 Ignore Lua Errors) the client only closes without notice.

Map-Server, Login-Server and Char-Server don't display errors. Don't know if it is of any help, but my git hash is:  24dad2ee57cbd0c4d9893c84e4930645adda5db6.

My NEMO patch is attached.

 

EDIT: As I've seen on another posts, It's important to tell which translation I'm using. It's zackdreaver's.

 

patch2.log

have u try it 2018-06-05b?
i use 2018-06-05b no problem.

 

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, Lelouch vi Britannia said:

Try using this... 2018-06-20eRagexeRE.zip

This worked, thanks! What have you done to make it work?

 

EDIT: After I minimized to reply to your post, I went back to Ragnarok and it crashed, but it worked on the first try (after I patched) and then stopped working 😧

Edited by L30Bola

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, PhalanX said:

Disable the 'emblem frame' option in the advanced settings window.

On maps where gvg is enabled, the 'emblem frame' will crash the client.

 

untitled.png.94b47f2df526646e798c968f3e84af4f.png

Now this worked fully. Tested and retested before posting. Thanks!

Share this post


Link to post
Share on other sites
  • 0
11 hours ago, L30Bola said:

This worked, thanks! What have you done to make it work?

 

EDIT: After I minimized to reply to your post, I went back to Ragnarok and it crashed, but it worked on the first try (after I patched) and then stopped working 😧

Well i didn't do anything in particular i just only have a copy of clients that Asheraf released on herc which is 2017-06-07cRagexeRE to 2018-08-08bRagexeRE but if you need updated clients you should go over to this site.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...