Pysk

Members
  • Content Count

    223
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

  • Days Won

    1

Pysk last won the day on December 9 2013

Pysk had the most liked content!

Community Reputation

8 Neutral

5 Followers

About Pysk

  • Rank
    Marin
  • Birthday 04/18/1984

Profile Information

  • Gender
    Male
  • Location
    Germany

Recent Profile Visitors

3,044 profile views
  1. Ja ich schaue morgen mal. Heute wird das aber nichts, da ich nacher noch mal weg muss. Ich denke mal morgen so nach 14 Uhr melde ich mich.
  2. Sag mir mal bescheid wann du mal im discord zu erreichen bist. Die Daten müsste ich noch haben dann können wir uns mal darüber unterhalten weil so ganz schlau bin ich immer noch nicht
  3. Guten Morgen. Ich habe jetzt eine Stunde versucht zu verstehen wie sich V Cast und Fix Cast zusammensetzt und weis es noch immer nicht. Früher war es ja so das // At what dex does the cast time become zero (instacast)? castrate_dex_scale: 160 bestimmt hat wie viel Dex man braucht um Instant Cast zu bekommen. Hat man den Wert höher gesetzt brauchte man mehr Dex. So jetzt steht der Server auf RE und das klappt so nicht mehr. Mir kommt es so vor als ob diese Variable keinen effekt mehr hat. Denn egal was ich einstelle die Cast Zeit bleibt immer die selbe. Nun steht darunter folgendes // How much (dex*2+int) does variable cast turns zero? vcast_stat_scale: 560 Ich habe einen Server mit Max Stats von 255 ohne EQ. Wie stelle ich das vernünftig ein, das die Rebirth Charas vernünftig spielbar sind ohne ewige Cast Time bei LOV oder SG aber die Dritten Chars dann nicht mit Instant rumrennen. Generell sollte es so sein, das man schnell Casten kann aber eben nicht Instant. Weiter unten sehe ich noch das // For RENEWAL_CAST (Note 2) // By default skill that has '0' value for Fixed Casting Time will use 20% of cast time // as Fixed Casting Time, and the rest (80%) as Variable Casting Time. // Put it 0 to disable default Fixed Casting Time (just like -1 is the skill_cast_db.txt). default_fixed_castrate: 20 Wenn ich das richtig verstanden habe sagt diese Variable das man nicht unter 20% Cast Time kommen kann, egal was man tut. Stimmt das so? Wenn nicht wäre es schön wenn mir jemand mal erklären könnte wie sich diese 3 Werte bei RE zusammen setzen.
  4. Hallo. Ich habe ein Problem mit dem Navi der Eden Gruppe. Sobald ich die Quest anklicke bleibt mein Spiel stehen und hängt sich auf. Eigentlich sollten ja so Navi Pfeile auf dem Boden erscheinen. Nehme ich die Info zu Navi aus der Questinfo raus klappt das Spiel problemlos. Aber das ist ja nicht im Sinne des Erfinders. Bei anderen Sachen wie City Guides klappt das Navi ohne Probleme. Woran kann das liegen? Hin und wider geht nix mehr und manschmal kommt nach einiger Zeit game.exe funktioniert nicht mehr. Anbei ein Video von dem Fehler
  5. Habe ich versucht, aber der Effekt bleibt genau derselbe.
  6. Das komishe ist. Ich habe jetzt von einem alten Client die opioninfo.lua aus dem savedata Ordner in meinem neuen Ordner getan. Dann funktioniert das Ganze zumindestens auf dem Desktop PC. Auf dem Laptop besteht der Fehler weiterhin. Aber ich schaue gleich mal in den Grafikkarten Einstellungen beim Laptop ob da irgendwas vorhanden ist. Wenn das auch nicht funktioniert, dann kann ich nur abwarten wie viele Spieler von dem Problem am Ende dann wirklich betroffen sind. Vielleicht bin ich ja auch ein Einzelfall
  7. Hier, das ist das was ich meine. Das ist beides an demselben PC ich habe lediglich das Benutzerkonto gewechselt Und an den PC habe ich auch alle Programme installiert. Daher ist es ausgeschlossen dass meine Frau andere Programme auf dem Benutzerprofil hat als ich. Wenn ich die opensetup so einstelle, das ich die höchste Auflösung einstelle, läuft es im Vollbild. Aber das kann ja kaum die Lösung sein. Meine Frau nutzt auch nicht die Volle Auflösung und es geht.
  8. Also für das Laptop gibt es keinen aktuelleren Treiber, da es von HP nicht mehr supportet wird. Aber ein Treiberproblem halte ich auch für ausgeschlossen. Das komische ist ja dass es auf dem Desktop PC auf dem einen Benutzerprofil funktioniert und auf dem anderen nicht obwohl ist das selbe Betriebssystem und die selben Programme und selbe Hardware ist. Es ist ja lediglich nur ein anderes Benutzerprofil
  9. Hallo. Ich bin nicht sicher woran es liegt. Ich habe folgendes Problem: Laptop Windows 10: Hier ist der Fehler da. Ich stelle alles in der opensetup ein und setze den Haken bei Full Screen. Es sieht dann aus wie auf dem Screenshoot. Laptop Windows 7: Selbe Laptop, und Windows 7 ist alles okay. Zuerst dachte ich an ein Treiber Problem. Aber nun kommt das, was mich verwirrt. Am Desktop PC habe ich Windows 10 Installiert. Dort gibt es 2 Profile. Einmal das von mir, und das meiner Frau. Bei meiner Frau klappt alles normal auf Full Screen. Bei meinem Profil, aus dem selben PC besteht das selbe Problem wie am Laptop. Jetzt frage ich mich natürlich was hier nicht stimmt. Mein Client ist 2015-11-04 Was ich schon versucht habe: - Andere opensetup.exe - Read Datafolder First entfernt. - dinput.dll und ini eingefügt -Kompatibilitätsmodus -Jede Menge Einstellungen in der Opensetup Was noch zu erwähnen wäre. Bevor ich die dinput.dll und ini eingefügt habe, hing der Mauszeiger immer oben in der linken Ecke und lies sich nicht da wegbewegen.
  10. Ja, das sieht gut aus. Das teste ich morgen mal.
  11. Guten Tag zusammen. Kann man die nobranch mapflag erweitern? Ich habe einen Custom Branch gemacht. Dieser greift auf eine mob_boss2.txt zurück und ruft ein Monster. Eben wie der Dead Branch. Mein Problem ist, das er auch da funktioniert wie die mapflag nobranch läuft. Der Normale DB und auch der BB klappen auf diesen Maps nicht. Daher wollte ich die mapflag um meinen Branch erweitern. Ich könnte zwar auch alle Maps wo er nicht gehen soll als restricted in zone x setzen, aber das wäre doch recht umständlich, da der Branch nur auf 5 Maps klappen soll.
  12. Besser spät als nie. Danke Normy has hat mir geholfen
  13. Danke für deine Antwort. Da ich den Warper nich selber gmacht habe sonder vor ewiger zeit mal hier gefunden habe weis ich nicht ganz genau was du meinst. Mit den älteren RA Versionen kamen die Fehler nicht.
  14. Guten Morgen. Eigentlich hat das Script immer wunderbar geklappt. Aber seit der neusten RA Version kommen plötzlich reichlich Fehler beim Serverstart. Das Script in Game läuft sinnigerweiser problemlos. Trotzdem würde mich interessieren ob man das fixen kann. Ich hänge das script mal per Link dran. http://bdro.bplaced.de/BDRO/script/warper.txt Wäre schön wenn man das fixen könnte. Wenn ich die Maps aus dem Script alle entferne bleit der Fehler da, aber er ist nur einmal zu sehen.
  15. Okay, ich habe es gefunden,. Es war im src deaktiviert.