• 0
Sign in to follow this  
Lord Ganja

blue question mark on my desktop icons

Question

Hello. I was about to download only the atcommand.c from the trunk folder.

Then I suddenly put its location folder to my desktop using SVN CHECKOUT.

 

Now the problem is, after using the svn checkout. all of my desktop icons got a blue question mark in it.

 

Is there any way to remove those? Sorry for asking this. It is my bad that it turns out this way.

but I really wanna remove those blue question mark on my desktop icons.

 

Help me please. Thanks in advance!

post-5465-0-41652600-1364926408_thumb.png

Edited by Lord Ganja

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

Put your SVN checkout somewhere other than your desktop :P

I did. but still, there are still blue question mark on my desktop icons.

Share this post


Link to post
Share on other sites

delete the '.svn' folder in your desktop...take note its hidden you must alter your settings for you to able to see it and delete..

:meow:

Share this post


Link to post
Share on other sites

delete the '.svn' folder in your desktop...take note its hidden you must alter your settings for you to able to see it and delete..

:meow:

Thanks malufett. It worked!

 

For the solution, I look for  Folder Options> View Tab> Show Hidden Folders and Files.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this