Jump to content
  • 0
vityd

How to fix loading main.sql error? "Create Table If Not Exists"

Question

Just trying to load the .sql files and receive this error multiple times.

image.thumb.png.e56ddd35554b61b672011d8bdde48a4d.png

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
1 hour ago, vityd said:

Just trying to load the .sql files and receive this error multiple times.

image.thumb.png.e56ddd35554b61b672011d8bdde48a4d.png

ignore it continue uploading rathena_logs

Share this post


Link to post
Share on other sites
  • 0

Got this error.

image.thumb.png.3132b495ead1126de31fffa29dbe2f85.png

Share this post


Link to post
Share on other sites
  • 0
On 7/23/2021 at 2:36 AM, vityd said:

i was following it when taking theese screenshots.

Delete those schema (main and logs) and create new one.

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, Gidz Cross said:

Delete those schema (main and logs) and create new one.

How create new one?

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, vityd said:

How create new one?

You have watched this right?  All information are there.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.