Gigo

Members
  • Content Count

    9
  • Avg. Content Per Day

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Gigo

  • Rank
    New Member
  1. Gigo

    Need help

    i have already running my 20180620 client whit no errors, ill upload soon. and i have this litte thing that is anoyin and i want to quit.
  2. Gigo

    ragexe 2018-11-21 problem

    hmm, btw, just now im using the 201806200 packet ver default and im running a 20180620 ragexe and its running, whit some problem but its running. you can try this, its running whel, need some work for make it run but it works. and remember, 20180620 read sclientinfo not clientinf
  3. Gigo

    ragexe 2018-11-21 problem

    go to scr/custom/ and open defines_pre.hpp shuld read something like this // Copyright (c) rAthena Dev Teams - Licensed under GNU GPL // For more information, see LICENCE in the main folder #ifndef CONFIG_CUSTOM_DEFINES_PRE_HPP #define CONFIG_CUSTOM_DEFINES_PRE_HPP /** * rAthena configuration file (http://rathena.org) * For detailed guidance on these check http://rathena.org/wiki/SRC/config/ **/ #endif /* CONFIG_CUSTOM_DEFINES_PRE_HPP */ add you packet ver like this // Copyright (c) rAthena Dev Teams - Licensed under GNU GPL // For more information, see LICENCE in the main folder #ifndef CONFIG_CUSTOM_DEFINES_PRE_HPP #define CONFIG_CUSTOM_DEFINES_PRE_HPP /** * rAthena configuration file (http://rathena.org) * For detailed guidance on these check http://rathena.org/wiki/SRC/config/ **/ #define PACKETVER20181121 #endif /* CONFIG_CUSTOM_DEFINES_PRE_HPP */
  4. Gigo

    problem whit 20180620 ragexe

    still the same problem solved (not all) the data folder works, but i cant select lang type 1 in sclient, just crashes my client, im using lang tipe 0 and its all in korean xD
  5. Gigo

    problem whit 20180620 ragexe

    as i said, the "read data folder first" its already disable, ill try with the grf
  6. im trying to make a client whit this exe, i notice a problem, the diff cant diff the option "always call SelectKoreanClientinfo" i dont know if this is connected whit my main problem, when i try tu run the client in my ro folder clean and actualized the client try to read the data folder and not the grf file,i have the ini done, the diff for the ini, everything is fine, i have chek the "read data folder first" diff and its unmark. so i dont know what is happening halp edit: also my emulator is using 20180620 packetver
  7. Gigo

    cant connect to server

    thx, i have chek the version and its that, im using a 2015 client and a 2018 emulator, that was the problem, i add the version in the emulator, recomp, and work, now i know the poblem and the fix, now i have to search an actuallized data foldier for the 2018 client thx a lot for your help
  8. Gigo

    cant connect to server

    well, first, srry for my bad english. btw, i have a proble, im already done whit the emulator and the client in a local server, the problem is, when i try to log in, log server says "conection acepted" but after dat nothing happen, and the client doesent go to char screen, just say "failed to connect server" the 3 serv are configured and running, any warning is show. what can i do to fix this?