redhotzip

Members
  • Content Count

    9
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

5 Neutral

About redhotzip

  • Rank
    New Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello! This should be on the script support section. You may want to review this: https://github.com/rathena/rathena/blob/master/doc/script_commands.txt Basically you just need to add some line on your refiner with *announce script.
  2. Hi, I believe this should be in Client Side Support, since the colors of the items are mainly client side. Also, it is a very difficult thing to do and I know that someone is selling that kind of client modification.
  3. Yes. Solved it. Just have to click which material I want to use to refine the equipment. However it doesn't work on shadow equipments. Any idea?
  4. OMFG, you have to click which material you want to use. Sooooo dumb! I dont know how to remove this so im very sorry. But for those who're wondering yes you just need to click on the material you wanna use. Hi Everyone, I was able to manually diff this https://github.com/rathena/rathena/pull/2494/files to my offline server but I kept having this problem: Thank you for the help! Basically I cant click the refine button when I already have the required items.
  5. https://marketplace.visualstudio.com/items?itemName=secretdataz.athena-language-support, it is ported from @JoWei's Atom work I love this. Im so used to javascript and kept on using it but the red curly underlines have been bothering me
  6. Try this guys. I just had this problem like 5 minutes ago and searched... Just tried it on a novice but should be okay. Just place it inside the lua file. Although it seems like it's messed up.. So we may need still need to get a fix for this. I am using the 2018-06-20e client. Update: Seems it got fixed when I did skillall and then changed bodystyle @[email protected]
  7. Whenever I change the langtype to 1 it won't load. I'm using the most recent data folder but everytime I change the langtype I get the error nil value. UPDATE: Fix with this:
  8. @Tokei May I know which data file you currently using? I cant add acceid on my current one.
  9. @Tokei I hope that would be possible. I'm so sad that I don't know how to create one but instead I just rely on excel files to automate some stuff for me however it's full of copy pastes. lol. Your SDE is awesome. Btw do you have a version of this that supports libconfig? Thanks.