Jump to content
  • 0
stiflerxx

Console error using @at / @afk

Question

Good night. 

I was with this error: 

 


error when using the @at command 

 


[Debug]: mapindex_id2name: Requested name for non-existant map index [0] in cache.

[Debug]: mapindex_id2name: Requested name for non-existant map index [0] in cache.

[Fatal Error]: map_setipport : received info that this map-server SHOULD have map '', but it is not loaded.

 


the @at function normally more disconnecting and connecting the server this error appears in the map server. 

 

can someone help me?

 

Edited by stiflerxx
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

[Debug]: mapindex_id2name: Requested name for non-existant map index [0] in cache.
[Debug]: mapindex_id2name: Requested name for non-existant map index [0] in cache.

I think its already stated. are you using a custom MAP on your sever?

Link to comment
Share on other sites

[Debug]: mapindex_id2name: Requested name for non-existant map index [0] in cache.
[Debug]: mapindex_id2name: Requested name for non-existant map index [0] in cache.

I think its already stated. are you using a custom MAP on your sever?

 

not only choked ta clean the shield harmony and the command @afk 
whenever I restart the server of this error:

[status]: set users rAthena : 1

[info]: Loaded vending for 'Teste' with '1' items at prontera (145,171)

[status]: Connecting to 74.63.198.29:6121

[status]: Logging in to char server...

[status]: Successfully logged on to Char Server (Connection: '7').

[status]: Sending maps to char server...

[status]: Event 'OnInterIfInit' executed with '0' NPCs.

[status]: Map-Server 1 connected: 863 maps, from IP 74.63.198.29 port 5121.

[status]: Map-server 1 loading complete.

[status]: Map Server is now online.

[status]: Done loading '1' vending autotraders with '1' items.

[info]: Received Fame List of '0' characters.

[info]: Saved char 150000 - Teste: status.

[status]: Terminating...

[Debug]: mapindex_id2name: Requested name for non-existant map index [0] in cache.

[Debug]: mapindex_id2name: Requested name for non-existant map index [0] in cache.

[Fatal Error]: map_setipport : received info that this map-server SHOULD have map '', but it is not loaded.

[status]: Map-server #0 has disconnected.eg_cas04...

[status]: Cleaned up 862 maps.

[Notice]: Sending users of map-server 1 offline.

[status]: Map-server #1 has disconnected.

[Warning]: Trying to remove non-existing timer 92

[Harmony]: Thou shalt not curse the rainbow. (Harmony finalized successfully)

[status]: Close Map DB Connection....

[status]: Close Log DB Connection....

[status]: Finished.

Link to comment
Share on other sites

Is it because you didn't cache your new map files and just added them? 

I do not I put new map. I just downloaded the Rathena I put the @afk command and harmony shild nothing .. and I'll call when I unplug from such errors.

Link to comment
Share on other sites

smelled harmony...

http://harmonize.it

case 0x2b04: chrif_recvmap(fd); break;

does not appear to

 

search in source:

map_setipport : received info that this map-server SHOULD have map '', but it is not loaded.
Edited by SoulBlaker
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.