Jump to content

Problema con FluxCP


WATAFAK

Recommended Posts


  • Group:  Members
  • Topic Count:  2
  • Topics Per Day:  0.00
  • Content Count:  18
  • Reputation:   0
  • Joined:  11/03/13
  • Last Seen:  

Hola buenas noches, estoy teniendo dos problemas con FluxCP uno cuando me logueo no me redirecciona, me deja en pantalla blanca, active en su momento el modo debug y me dio:

 

MySQL error (SQLSTATE: 22001, ERROR: 1406): Data too long for column 'ip' at row 1

Lo busque en google y modifique el archivo de mariaDB ahora no me da el error, pero sigue mostrando pantalla en blanco. 

Probe haciendo la instalación en una DB que tengo con Hercules y no tengo este problema con el login :S

Por otro lado, estoy intentando cargar archivos al CashShop desde Flux y me da error también, con el modo debug me dice que me falta la tabla 'item_cash_db' he buscado por todos lados, encontré un post que dice que usemos lo más actual de los repositorios, tengo recién descargado todo y no aparece, alguna idea?

Edited by WATAFAK
Link to comment
Share on other sites


  • Group:  Members
  • Topic Count:  49
  • Topics Per Day:  0.01
  • Content Count:  1590
  • Reputation:   246
  • Joined:  08/03/12
  • Last Seen:  

9 hours ago, WATAFAK said:

Hola buenas noches, estoy teniendo dos problemas con FluxCP uno cuando me logueo no me redirecciona, me deja en pantalla blanca, active en su momento el modo debug y me dio:

 

MySQL error (SQLSTATE: 22001, ERROR: 1406): Data too long for column 'ip' at row 1

Lo busque en google y modifique el archivo de mariaDB ahora no me da el error, pero sigue mostrando pantalla en blanco. 

Probe haciendo la instalación en una DB que tengo con Hercules y no tengo este problema con el login :S

Por otro lado, estoy intentando cargar archivos al CashShop desde Flux y me da error también, con el modo debug me dice que me falta la tabla 'item_cash_db' he buscado por todos lados, encontré un post que dice que usemos lo más actual de los repositorios, tengo recién descargado todo y no aparece, alguna idea?

try to use IPV4 ? Seems like the data is long which is IPV6

Link to comment
Share on other sites


  • Group:  Members
  • Topic Count:  2
  • Topics Per Day:  0.00
  • Content Count:  18
  • Reputation:   0
  • Joined:  11/03/13
  • Last Seen:  

9 hours ago, Chaos92 said:

intentar usar IPV4 ? Parece que los datos son largos, que es IPV6

How try this?

In herc db not need modify this... I have both server in my dedicated host

Edited by WATAFAK
Link to comment
Share on other sites


  • Group:  Members
  • Topic Count:  2
  • Topics Per Day:  0.00
  • Content Count:  18
  • Reputation:   0
  • Joined:  11/03/13
  • Last Seen:  

Bueno la forma (aunque me parece pésima) para solucionar es hacer un "bypass" al error, desactivé el modo debug y a baseUrl le puse "/" ... De esta manera salta el error, aunque en cp_loginlog no me guarda la información de la ip sera esperar a un parche para esa db

Link to comment
Share on other sites

  • 11 months later...

  • Group:  Members
  • Topic Count:  2
  • Topics Per Day:  0.05
  • Content Count:  7
  • Reputation:   0
  • Joined:  04/14/24
  • Last Seen:  

thread viejo pero intentaste aumentar el numero maximo de caracteres en la base de datos?

Old thread but have you tried to edit the maximum number of characters in the DB?


 

ALTER TABLE cp_ipbanlog

MODIFY ip_address VARCHAR(39) ;



ALTER TABLE cp_loginlog

MODIFY ip VARCHAR(39) ;

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...