Jump to content
  • 0
Sign in to follow this  
kalabasa

Group ID 0 bug

Question

group ID 0 can use a level 99 commands

i already set its group to 0 and still can use all GM commands

im using mysql workbench 5,2,47CE

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
2 hours ago, kalabasa said:

group ID 0 can use a level 99 commands

i already set its group to 0 and still can use all GM commands

im using mysql workbench 5,2,47CE

Did you made any modification in your trunk files or is it a fresh files? or can you post your groups.conf here.

Share this post


Link to post
Share on other sites
  • 0

it is a fresh one's

additional info

i have two clone files from github connected on the same sql server and database

i did try to run the old one's and its working fine but this new clone files that i am using is not

 

here's my groups.conf ID 0

groups: (
{
	id: 0 /* group 0 is the default group for every new account */
	name: "Player"
	level: 0
	inherit: ( /*empty list*/ )
	commands: {
		changedress: true
		resurrect: true
		time: true
		go: true
		warp: true
		autoloot: true
		alootid: true
		autoloottype: true
		autotrade: true
		storage: true
		guildstorage: true
		identify: true
		identifyall: true
		refresh: true
		hatch: true
		noask: true
		noks: true
		changegm: true
		changeleader: true
		mobinfo: true
		iteminfo: true
		whodrops: true
		whereis: true
		allskill: true
		jailtime: true
		me: true
		hominfo: true
		homstats: true
		rates: true
		feelreset: true
		
		
	}
	permissions: {
		/* without this basic permissions regular players could not 
		trade or party */
		can_trade: true
		can_party: true
		attendance: false
		disable_commands_when_dead : true
		channel_leave: true
		channel_list: true
		channel_bindto: true
		channel_unbind: true
	}
},

 

 

Share this post


Link to post
Share on other sites
  • 0

sometimes i need to re run the server because i cannot attack even if its pk on even mobs i cant do nothing skill nor normal attacks

Share this post


Link to post
Share on other sites
  • 0

does my copy of rAthena already broken? should i clone again?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.