Jump to content
  • 0
caspa

Dispbottom display unique characters.

Question

Hello, i don't know where to post this problem since i dont know if the client side or the source side has the problem but has anybody encountered this type of problem? (please refer to the attached photo)
whereas the dispbottom display unique character after the intended context.. like for example on the script is "dispbottom "You have leveled up!.";
but whenever i talk to the npc and finish the quest the display on my screen would be "dispbottom "You have leveled up!."#$#@[email protected]#[email protected]@@##;

and it gives random characters.. like if you talk to the npc again.. the random character after the sentence changes... 

if anybody has solution to this im willing to pay....

my client is 2012-04-10

i was using 2010-07-30 a while ago and i didnt have this kind of issue

i used NEMO for the patched files on this RagexeRE.
 

 

123.PNG

Edited by caspa
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0
11 hours ago, caspa said:

Hello, i don't know where to post this problem since i dont know if the client side or the source side has the problem but has anybody encountered this type of problem? (please refer to the attached photo)
whereas the dispbottom display unique character after the intended context.. like for example on the script is "dispbottom "You have leveled up!.";
but whenever i talk to the npc and finish the quest the display on my screen would be "dispbottom "You have leveled up!."#$#@[email protected]#[email protected]@@##;

and it gives random characters.. like if you talk to the npc again.. the random character after the sentence changes... 

if anybody has solution to this im willing to pay....

my client is 2012-04-10

i was using 2010-07-30 a while ago and i didnt have this kind of issue

i used NEMO for the patched files on this RagexeRE.
 

 

123.PNG

It might be a client side issue since 2010 clients are not compatible with the 2012 try reverting it back and use 2010 if its working properly.

but you might want to create another version of data files to test the 2012 client compatibility.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.