Jump to content
  • 0

Refine UI on latest rathena server


Henlo, I need a help to apply refineui system in latest rathena server (from github). 🥺

It was all fine when I implemented the initial release https://github.com/rathena/rathena/pull/2494/files. The refineui is working perfectly with it.
But the code is kinda outdated (without blacksmith blessing etc) and I want a updated one, so I tried to update my refineui with cydh's code https://github.com/cydh/rathena/pull/10/files
There is no error when I compiled it, but when I tried the refineui in game, I can't put any kind of equipment to the refineui.

Any help would be greatly appreciated. Thanks in advance. 🥰



Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

I once was able to start it but unfortunately I could not save all the changes I made in git, and I lost it when my hard disk was damaged, now I wait for some of the two versions to update it... 😧 !!!

Link to comment
Share on other sites

  • 0

I somehow fixed it <_<;  I'm not entirely sure what I did to be honest.  I played around in the refine_db.yml and it miraculously started working. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.