Jump to content
  • 0
muty

Backslide acting weird

Question

Players are having an issue on my server where, when they use backslide, the map seems not to load around them, and they dont move (on their screen) until they input a click. Then they are moved suddenly. If they spam backslides, they are unable to move for a long time, or at all. Other players seem to be able the thief, move and on the new position, but the thief cant. Any help?

 

Thanks a lot! 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
2 hours ago, muty said:

Players are having an issue on my server where, when they use backslide, the map seems not to load around them, and they dont move (on their screen) until they input a click. Then they are moved suddenly. If they spam backslides, they are unable to move for a long time, or at all. Other players seem to be able the thief, move and on the new position, but the thief cant. Any help?

 

Thanks a lot! 

https://github.com/rathena/rathena/commit/c4609b19d6910ae05d6424a8cb1da2142d870ef0

I think this one ? Try to use latest rAthena

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.