leeroy

Members
  • Content Count

    20
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About leeroy

  • Rank
    Poring

Profile Information

  • Gender
    Male
  • Location
    kassel

Recent Profile Visitors

1,075 profile views
  1. wollt erst mal testen obs geht nun kommt das hier new_2-1,49,76,4 script timess 987,{ mes ""[email protected]+" Sekunden"; close; OnPCLogoutEvent: set @time2,gettimetick(0)/1000; set @played,@[email protected]; OnPCLoginEvent: set @time,gettimetick(0)/1000; } mein server sagt [Error]: script:run_script_main: infinity loop !
  2. so gut bin ich noch nicht
  3. ich will ein npc bauen der die ingamezeit zählt hier ist mein npc könnte mir bitte jemand helfen
  4. es gab damals ein bug in hardcode kann geschlossen werden
  5. ich wolllte ein alternatives pet inubator bauen das hunger und die freundschaft wiederherstellt bei atribut 1 bauen keine errors beim compiliren
  6. i have a little problem my code get me after else my egg attribute its 1 sorry for my bad en
  7. ich hab in pet.cpp was geändert was aber nicht gehen will // Hatch the pet if(sd->inventory.u.items_inventory.attribute == 1) { pet_birth_process2( sd, p ); } else { // Hide egg from inventory. // Set pet egg to broken, before the inventory gets saved sd->inventory.u.items_inventory.attribute = 1; pet_birth_process( sd, p ); } } else { pet_data_init(sd,p); if(sd->pd && sd->bl.prev != NULL) { if(map_addblock(&sd->pd->bl)) return 1; clif_spawn(&sd->pd->bl); clif_send_petdata(sd,sd->pd,0,0); clif_send_petdata(sd,sd->pd,5,battle_config.pet_hair_style); clif_pet_equip_area(sd->pd); clif_send_petstatus(sd); } } return 0; } er geht immer nach dem else ob wohl ich sd->inventory.u.items_inventory.attribute == 1 das erfülle könnte mir da jemand sagen wo ich da ein fehler reingemacht habe
  8. ich habe den max level diff drine ich kann es nicht mal ingame mit @command erhöen in der db steht immer nur 50
  9. habe ein problem habe es schon in exp_guild.txt 2000000 4000000 8000000 14000000 22000000 32000000 44000000 58000000 74000000 92000000 112000000 134000000 158000000 184000000 212000000 242000000 274000000 308000000 344000000 382000000 422000000 464000000 508000000 554000000 602000000 652000000 704000000 758000000 814000000 872000000 932000000 994000000 1058000000 1124000000 1192000000 1262000000 1334000000 1408000000 1484000000 1562000000 1642000000 1724000000 1808000000 1894000000 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 1999999999 mmo.hpp #define MAX_GUILD 20+99*4 ///Increased max guild members +6 per 1 extension levels [Lupus] #define MAX_GUILDPOSITION 99 ///Increased max guild positions to accomodate for all members [Valaris] (removed) [PoW] #define MAX_GUILDEXPULSION 32 ///Max Guild expulsion #define MAX_GUILDALLIANCE 16 ///Max Guild alliance #define MAX_GUILDSKILL 17 ///Max Guild skills #define MAX_GUILDLEVEL 99 ///Max Guild level exp_guild.txt und mmo.hpp alles geändert und commpiliert aber ich komme nicht über level 50 andere topics wo es gehen sollte geht bei mir nicht könnt mir da jemand bitte helfen
  10. ne da kommtnur kaudawelch raus luac5.1.4.exe -o "iteminfo.lub" "iteminfo.lua" das steht drine
  11. hab schon luadec5.0.3 und chunkspy beides geht nicht weiss einer weiter luadec5.0.3 macht nur ne leere lub datei und chunkspy hängt die exe sich auf und macht nur ne leere lub datei
  12. habe mir schon viele tuts angeschaut die sind alle leider out of date ich bin aber schon soweit gekommen das er errors anzeigt [Error]: mob_readdb_group: Invalid random monster group 'MOBG_Bloody_Dead_Branch_low' [Error]: sv_readdb: Could not process contents of line 6 of "db/re/mob_boss_low.txt". [Status]: Done reading '0' entries in 'db/re/mob_boss_low.txt'. [Error]: mob_readdb_group: Invalid random monster group 'MOBG_Bloody_Dead_Branch_mid' [Error]: sv_readdb: Could not process contents of line 6 of "db/re/mob_boss_mid.txt". [Status]: Done reading '0' entries in 'db/re/mob_boss_mid.txt'. [Error]: mob_readdb_group: Invalid random monster group 'MOBG_Bloody_Dead_Branch_high' [Error]: sv_readdb: Could not process contents of line 5 of "db/re/mob_boss_high.txt". könnte mir da einer mal bitte helfen?
  13. 1. kRO & Renewal Full Client 2014-11-01 bei http://www.nickyzai.com/?p=krogedownloaded 2. entpackt und mit rsu-kro-rag-lite.exe und rsu-kro-renewal-lite.exe geupdated 3.2013-08-14aRagexe.exe gedownloaded und gedifft [Fix] Disable Ragexe Filename Check [Fix] Disable HShield [uI] Enable Multiple GRFs [Data] Read Data Folder First 4.von http://svn6.assembla.com/svn/ClientSide/Lua_Project/ 2012-04-18 Lub+src Files [Translated].rar und Lua files in RO\data\luafiles514\lua files\ gemacht und System ordner auch von http://svn6.assembla.com/svn/ClientSide/Lua_Project/ in RO ordner gemacht 5.data.ini und Thor Patcher erstellt und rein gemacht 6. #define PACKETVER xxxxxxxx in #define PACKETVER 20130814 geändert 7.clentinfo in dataordner geschoben 8.2013-08-14aRagexe.exe duch den thor patcher geöffn <?xml version="1.0" encoding="euc-kr" ?> <clientinfo> <servicetype>korea</servicetype> <servertype>sakray</servertype> <connection> <display>server</display> <balloon>rates</balloon> <desc>SERVER DESRIPTION</desc> <address>62.75.145.51</address> <port>6900</port> <version>39</version> <langtype>10</langtype> <registrationweb></registrationweb> <aid> <admin>2000000</admin> <admin>2000001</admin> </aid> </connection> </clientinfo> fehler sind weg aber exe crash nach server auswahl
  14. immer noch das selbe problem absturz ohne errors ich komme nicht zum login service slecet geht danach geht die exe einfach zu ohne errors
  15. hallo rathena user ich habe viele exen getestet aber keine will laufen. entwerder machen die exen garnix oder gehen einfach nach login aus. kann mehr wer da helfen bitte