koams

Members
  • Content Count

    21
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

4 Neutral

About koams

  • Rank
    Poring

Profile Information

  • Gender
    Male

Recent Profile Visitors

608 profile views
  1. Kommt ganz drauf an wie Aktuell deine Server-daten sind und was du alles in deinem Server haben willst
  2. try to change */data/À¯ÀúÀÎÅÍÆäÀ̽º/questitem if you want to change Background. maybe there is an easier way, i dont know. hope it helps! greets Koams
  3. im using grfeditor to open and edit them
  4. data/luafiles514/lua files/quest/QUEST_FUNCTION line 199
  5. (Solved) Ich bin wohl überarbeitet in letzter Zeit... Danke Rynbef
  6. How to fix this without taking an other *.exe?
  7. ja das kenne ich im Moment auch
  8. clif.c: #if PACKETVER < 20080102 const int cmd = 0x73; #elif PACKETVER == 20170125 const int cmd = 0x2eb; #else const int cmd = 0xa18; #endif core.h /// Comment to disable the official packet obfuscation support. /// When enabled, make sure there is value for 'packet_keys' of used packet version or /// defined 'packet_keys_use' in db/[import/]packet_db.txt. /// This requires PACKETVER 2011-08-17 or newer. //#define PACKET_OBFUSCATION Immer noch der selbe fehler, compiled habe ich auch
  9. Wie kann ich diesen Fehler beheben ohne eine andere exe zu verwenden?
  10. Wie kann ich diesen Fehler beheben ohne eine andere exe zu verwenden?
  11. Rynbef das gleiche habe ich auch eben herausgefunden und wollte das hier rein schreiben, da warst du wohl schneller Einfach eine eigene ItemInfo verwenden, habe allerdings de *.lua statt der *.lub geladen.
  12. Danke für deine Hilfe Anubis, Ich habe das Problem gefunden und gelöst, ich habe vergessen die MAX_PACKET_VER in clif.h zu erhöhen... allerdings tretet jetzt ein neues Problem auf... Ich bekomme die Items nicht auf Englisch...(s.u.) Ich habe bereits die iteminfo_sak.lub gecheckt und die ist auf englisch, habe auch den Pfad beim diffen angegeben und auch eine andere *.lub ausprobiert... habe mir einiges im Netz dazu durchgelesen aber es hilft nicht weiter, hat vielleicht noch wer einen tipp? Verwendete Exe: 2017-01-25aRagexeRE Gedifft mit: Nemo 8 Custom Window Title 9 Disable 1rag1 type parameters (Recommended) 13 Disable Ragexe Filename Check (Recommended) 23 Enable /who command (Recommended) 24 Fix Camera Angles (Recommended) 28 Increase Headgear ViewID 32 Increase Zoom Out Max 33 Always Call SelectKoreaClientInfo() (Recommended) 34 Enable /showname (Recommended) 35 Read Data Folder First 37 Read questid2display.txt (Recommended) 40 Restore Login Window (Recommended) 41 Disable Nagle Algorithm (Recommended) 46 Use Normal Guild Brackets (Recommended) 47 Use Ragnarok Icon 48 Use Plain Text Descriptions (Recommended) 49 Enable Multiple GRFs (Recommended) 53 Use Ascii on All LangTypes (Recommended) 64 @ Bug Fix (Recommended) 88 Allow space in guild name 90 Enable DNS Support (Recommended) 91 Disconnect to Login Window 97 Cancel to Login Window (Recommended) 100 Disable Multiple Windows 105 Hide Nav Button 106 Hide BG Button 110 Hide Achievements Button 213 Disable Help Message on Login (Recommended) 215 Increase Map Quality 221 Remove Jobs from Booking
  13. Hey Leute, Ich versuche jetzt seit einiger Zeit ein rAthena Server zum laufen zu bekommen. Ich verzweifel langsam echt... ich hab mich durch endlos viele Guides und Threads gelesen, aber ich komm nicht mehr weiter ich habs geschafft mich mit dem SQL Server zu verbinden und das Spiel zu Starten, einloggen kann ich mich auch, aber sobald ich einen Charakter erstellen will, bekomme ich einen Disconnect mit einer Fehlermeldung in der Console. Ich nutze diesen Server: https://github.com/rathena/rathena Den Full-Client 2017-04-11: https://ro.industrial-illusions.net/files/ und diese Exen: 2015-11-04aRagexeRE, 2017-01-25aRagexeRE, 2016-12-28aRagexeRE. Ich hoffe ihr könnt mir helfen! Danke im voraus Edit: es lag wohl an der exe... Ich habe mal die 2013-12-23cRagexe ausprobiert und Accounterstellung funktioniert, jetzt bekomme ich aber einen DC wenn ich mich mit dem Char einloggen will... Das interessante dabei ist, das die Console keinen Fehler ausgibt. Nur vom Clienten selber kommt der Error:"rejected from Server (3)"... Kann da jemand helfen? Edit- Edit: Ich habs jetzt nochmal mit der Version (https://github.com/rathena/rathena) und der Exe (2017-01-25aRagexeRE) versucht, immer noch das selbe Problem. Habe auch diese Guide (http://www.symbianize.com/showthread.php?t=1382921) versucht, aber gleiches Problem. Ich weiß langsam nicht mehr weiter...
  14. okay i tied to recompile it but now it says: If i try to start the server.....