Jump to content
  • 0

Cloudflare Spectrum


harold_flood

Question


  • Group:  Members
  • Topic Count:  2
  • Topics Per Day:  0.01
  • Content Count:  3
  • Reputation:   0
  • Joined:  12/15/23
  • Last Seen:  

Posted (edited)

This started because some players that live on my country, but far from the VPS city are hacing high latency issues, so i decided to try Cloudflare Spectrum instead of just telling them that the latency is good for everybody else and they should use services like wtfast.

 

I was able to test it with a Enterprise plan and worked great, that is forwardind all traffic to the map server though spectrum manually on my firewall.

 

The issue i would like help with:

First looks like my client is 100% ignoring my map_athena.conf map_ip, dont matter what i put there my client always tries to connect to the map_server thourhg the address on my clientinfo.xml I had proxy enabled on the diff

I need a way to configure on the client, for example on clientinfo.xml of:

char-server: 1.rags.com

login-server: 1.rags.com

map-server: custom.rags.com

I may be willing to pay for a patch if needed.

Edited by harold_flood
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...