Jump to content
  • 0
Elysium

Map-server #0 has disconnected

Question

Hi, does anyone experiencing this technical issues before? I'm currently running for a Test Server under OVH.

Everytime i login it automatically disconnected that's all and its weird.

Centos 7 4GB RAM 80 SSD

There was no errors or something it's running fine both char,login and map-server.
I'm currently using MySQL 5.6+ since i'm using an Old Emulator. And there was no errors when IMPORTING those database.

Thank you!

 

DC.PNG

Edited by Elysium

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
4 hours ago, Elysium said:

Hi, does anyone experiencing this technical issues before? I'm currently running for a Test Server under OVH.

Everytime i login it automatically disconnected that's all and its weird.

Centos 7 4GB RAM 80 SSD

There was no errors or something it's running fine both char,login and map-server.
I'm currently using MySQL 5.6+ since i'm using an Old Emulator. And there was no errors when IMPORTING those database.

Thank you!

 

DC.PNG

Double check your Port it should be tie to other connectivity files

Share this post


Link to post
Share on other sites
  • 0

Like i said "ABOVE" everything is working and no issues. it's just everytime i connect to the server i get disconnected that's the only problem.

Share this post


Link to post
Share on other sites
  • 0
Just now, Elysium said:

Like i said "ABOVE" everything is working and no issues. it's just everytime i connect to the server i get disconnected that's the only problem.

Well to be honest it happen to me before when im trying to make a multiple server  . Same thing happen to me and i solve it thru port that's why i suggest to double check it 

Share this post


Link to post
Share on other sites
  • 0
Just now, Poring King said:

Well to be honest it happen to me before when im trying to make a multiple server  . Same thing happen to me and i solve it thru port that's why i suggest to double check it 

Thanks for your tips, i'll just wait for another answers. 👍

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.