• 0
Sign in to follow this  
Rizz

Having problem with Fluxcp Install and Update

Question

Posted (edited)

Hello, Just cut to the chase. I have a problem with the fluxcp.  Before, everything runs smoothly. However, when I changed the 'ServerName'     => 'FluxRO', in the server.php. The control panel/website always show Install and Update panel. My question is how to resolve this matter, I mean how to make it show the normal flux cp control panel?
problem.jpg.5f908c75c28110aa7ecc6645a2daa955.jpg

Edited by Rizz

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
8 hours ago, Rizz said:

Hello, Just cut to the chase. I have a problem with the fluxcp.  Before, everything runs smoothly. However, when I changed the 'ServerName'     => 'FluxRO', in the server.php. The control panel/website always show Install and Update panel. My question is how to resolve this matter, I mean how to make it show the normal flux cp control panel?
problem.jpg.5f908c75c28110aa7ecc6645a2daa955.jpg

You might try to change the folder inside data/logs/schemas/charmapdb and also data/logs/schemas/mapdb to your new ServerName.
in default, the name = FluxRO since you installed using that ServerName before.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this