Mythryx

Members
  • Content Count

    2
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mythryx

  • Rank
    New Member
  1. Thank you for replying. I did check this but none of the player groups have all_skill: true on them Is there something else I should check for? -EDIT- I got it working! Thanks for the help Emistry. My bad was I didn't add the all_skill: false under permissions and added them to the commands. Thanks!
  2. Hi! I'm fairly new and still learning a lot. I just noticed that on the MISC tab for the skills, all character skills are showing up. It's not just showing up for GM accounts but on regular ones as well. Can anyone tell me on how to disable/fix this problem that I am having? Thanks in advance!