Jump to content
  • 0
Sign in to follow this  
Vejova

Browedit can't load water textures?

Question

Hey all, so I downloaded the pre-configured 586, 620, and 2.0 from the Browedit discord links, and I'm having trouble opening maps (e.g., prt_fld_01) from my data.grf.

At first 586 and 620 would just close the entire program whenI tried to "open from .grf"

I then ran 586 and 620 in compatibility mode (i'm on win10) and it would open a blank map with one yellow dot. Browedit 2.0 gave me an error that looks the attached image.

I also checked that my .grf is under 2.x gigs and it's only 1.4g.

I get a bunch of errors that looks like "Error: [22:13:43] Error loading texture C:\......clientdata\texture\┐÷┼═\water000.jpg!
gd-jpeg: JPEG library reports unrecoverable error: Not a JPEG file: starts with 0x00 0x00

What's going on here?

IMG_20200707_1438352.jpg

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Problem solved.

 

Neither of the major 2 data files from this link are compatible with Borf's editor. One is too large, and the other doesn't work (see below). I had to download the 2017 data.grf from here. So far everything is working fine.

 

Best guess is that those "unnecessary files" they removed to make the .grf smaller were, in fact, quite necessary...

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.