• 0
Sign in to follow this  
tribal0306

Help on Custom Map (Failed to find a path Navigation)

Question

Failed to find a path
unknown.png?width=475&height=376
 
Hello, how can i fix this "failed to find a path" on custom map. i already edited "navi_link_krpri.lub"
 
 
i put
{ "customap", 24042, 201, 729, "Eden Teleport Officer", "34", 206, 60, "moc_para01", 31, 14 },

 

and file "navi_map_krpri.lub" with
{ "customap", "custom town", 5001, 250, 240 },

 

i want to be able to find the NPC linked on my weapon when clicked. the said NPC is located inside Eden Headquarters.

it works on official towns. only on custom map i cant make it to work.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello guys, i just wanted to share my solution.

You need to edit all of these files:
navi_link_krpri.lub
navi_linkdistance_krpri.lub
navi_map_krpri.lub
navi_npc_krpri.lub

edit those files and the navigation system in a custom map will be fully working and connected with other maps.

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this