• 0
Fily

Error on Custom Map with Custom Model / Texture

Question

Hello,

I've added a custom map on my server. I'm getting the following error when trying to visit my custom map

http://imgur.com/a/KMXIX

 

Thanks in advance guys

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

As far as my research comes to, it seems that some clients won't support models with version 5 on their headers.
Is your map using any of the new models from Prontera, Lasagna or other recent updates in an 2013 client or something?

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0

Greetings.

Honestly, I have never even heard of that error, but we can investigate it's cause.
First step is: can you open it on Browedit and check if the console displays any errors?

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Haziel said:

Greetings.

Honestly, I have never even heard of that error, but we can investigate it's cause.
First step is: can you open it on Browedit and check if the console displays any errors?

No errors on browedit. I have a custom model and texture that I used on my custom map. How can I add it on my grf? any special folder to be placed?

Share this post


Link to post
Share on other sites
  • 0

Usually, under root folders of each, custom models under models/ and textures under textures/.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Haziel said:

Usually, under root folders of each, custom models under models/ and textures under textures/.

I have these

http://imgur.com/a/Tx33q

Share this post


Link to post
Share on other sites
  • 0

As far as I can remember, it won't read subfolders, files must be under model/ and texture/.

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Haziel said:

As far as I can remember, it won't read subfolders, files must be under model/ and texture/.

tried, same error :(

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, Haziel said:

As far as my research comes to, it seems that some clients won't support models with version 5 on their headers.
Is your map using any of the new models from Prontera, Lasagna or other recent updates in an 2013 client or something?

I used some models from verus like the CCTV one. I'm also using 2015-11-04aRagexe

Edited by Fily

Share this post


Link to post
Share on other sites
  • 0

Well, for those models, you'll need to HEX the model files changing the version from 5 to 4.

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Haziel said:

Well, for those models, you'll need to HEX the model files changing the version from 5 to 4.

 

I removed those model and managed to view the map, but the textures are not showing

http://imgur.com/a/eASuy

 

Share this post


Link to post
Share on other sites
  • 0

Specifically the custom ones, right?
Have you tried to leave the texture files inside and outside a custom/ subfolder under texture/?

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
Just now, Haziel said:

Specifically the custom ones, right?
Have you tried to leave the texture files inside and outside a custom/ subfolder under texture/?

Fixed :) Thank you so much!

Share this post


Link to post
Share on other sites
  • 0
On 11/29/2016 at 10:44 AM, Haziel said:

Specifically the custom ones, right?
Have you tried to leave the texture files inside and outside a custom/ subfolder under texture/?

 

On 11/29/2016 at 10:44 AM, Haziel said:

Specifically the custom ones, right?
Have you tried to leave the texture files inside and outside a custom/ subfolder under texture/?

hello please help me I have the same problem and the only difference is that I used an existing Rag texture

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...