CaosWC

Members
  • Content Count

    5
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About CaosWC

  • Rank
    New Member
  1. Please help me, I managed to configure the whole server, I made the Hexed Diff 2014-03-05bRagexe, However when I try to connect to the Character it appears '' Disconnected '' My src\config\packets.hpp :
  2. Ja tentei também! Continua dando a mesma coisa! Finalmente encontrei você que é brasileiro e entende de Servidor Ate agora só consegui encontrar GRINGOS la no discord do rathena, e eu não falo ingles dai complica muito :s Sera que poderia me adicionar no Discord e me dar uma força por favor? Apenas quero criar o servidor pra testar BUILDs! O Servidor ta rodando sem erro, mas só to com esse problema na hora de conectar! Discord: Caos#8400
  3. Hello Amir, I edited my POST and added the CLIENTINFO file to it, and I will be sending it here for you to see, I also believe it is configured correctly! clientinfo.xml: (It is configured with the Hamachi IP) data.ini: As you can see in the image below, it even shows that I was CONNECTED TO THE SERVER, but it does not enter the character screen! I don't use a firewall!
  4. PS: Estou criando este servidor apenas para amigos VIA HAMACHI!! Estou tendo problemas com meu servidor. Eu criei um servidor apenas com fins de TEST de BUILDs no bRO. Eu fiz as configurações do servidor e do SQL, ate entao tudo certo! Liguei o servidor e tudo certo, nenhum erro! Porém quando tento entrar no jogo acontece isso: Não foi possivel conectar ao servidor. Sendo que nos arquivos do rAthena está aparecendo assim: Sera que alguem poderia me ajudar? Se precisar enviar mais algum arquivo é só pedir que eu envio! E essas abaixo são os arquivos da pasta CONF. char_Athena: inter_athena: login_athena: map_atena: clientinfo.xml:
  5. Hello everyone first I would like to say that I am Brazilian and I am using GOOGLE TRANSLATE to create this POST and get help. I'm creating a server just for a few friends, trying to use Hamachi to get us logged There's some issues;. I have made the server to test some builds (I'm a bRO player). I have done all the config about the server and also SQL with no problem at all The server seems to be on, but when I try to log in, it says: "could not connect to the server." Those archives in rAthena looks like this: Is there anyone able to help me? I can send those archives if it's needed Archives from the CONF. below: char_Athena: inter_athena: login_athena: map_atena: clientinfo.xml: data.ini: