Jump to content

Zethen

Members
  • Posts

    11
  • Joined

  • Last visited

About Zethen

  • Birthday 01/23/2001

Profile Information

  • Gender
    Male
  • Location
    Thailand
  • Server
    Kemorok
  • Interests
    Learning RO server

Recent Profile Visitors

480 profile views

Zethen's Achievements

  1. Hello! Thanks for come in here I'm here to ask for who have these spr item sets It's Golden Valkyrie, Dark Valkyrie and Silver Valkyrie set If you have it, please upload it to me, I just want to put it in my server Thanks in advance! Golden Set: Dark Set: Silver Set:
  2. I saw that this site has feature called "Model Viewer", it's the button right in the specified item web. When you click on it, the web will open a new mini tab and show the sprite which you can rotate it too. I want to download those sprite and put it in my server, but I can't find the way. Any suggestion?
  3. ถ้าเป็นภาษาไทยนะครับ แนะนำให้ใช้ Notepad++ ในการแก้ไข พอเปิดไฟล์ NPC แล้ว ก่อนแก้ ให้ไปที่ Encoding > Character sets > Thai และเลือกที่มีครับ เสร็จแล้วให้ลองพิมพ์ภาษาไทยไปใหม่ เซฟอีกรอบและลองรันใหม่ดูนะครับ
  4. At client side, try finding "itemInfo" file in System folder, it can be either .lub or .lua. Be sure that you have seen all iteminfo files in System folder. And for texture file for each item, please take a look at https://www.divine-pride.net/database/item/7916 As you can see, the number on the url is your item ID, you can also change it before enter to that URL to see what you're looking for. In Divine Pride, there're a lot of items, include item textures too. You can save them and edit them by yourself and add it into your client too.
  5. Hi! I just knowing that there's the way to add special effects to the monster like MVP aura. I tried add it and yeah it's work! (but only with @monster command, not for Metamorphosis) I'm planning to make my custom mob uses his Metamorphosis to change his forms with effects, but the effects won't be shown. soooo I'm curious that is it possible to add those special effect to the mob that spawned with Metamorphosis? Thanks in advanced!
  6. This is fixed: The mob id should be at least 30000 So after changed it to 30000 The mob is spawned without any problem
  7. Hello, I need help about SDE. It worked before but not this time I'm trying to open my .grf but this happen when I try to or even I use this to open my other grf in another folder, it stills happen. This is the code: -------------- Message -------------- Object reference not set to an instance of an object. -------------- Stack trace -------------- at GrfToWpfBridge.Application.DefaultErrorHandler._reportAnyManagedExceptions(String message, Exception exception, ErrorLevel errorLevel) at GrfToWpfBridge.Application.DefaultErrorHandler.Handle(Exception exception, ErrorLevel errorLevel) at SDE.View.SdeEditor._reloadDatabase(Boolean alreadyAsync) at SDE.View.SdeEditor.<ReloadDatabase>b__2() at GRF.Threading.GrfThread.<>c__DisplayClass4.<Start>b__3() at System.Threading.ThreadHelper.ThreadStart_Context(Object state) at System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx) at System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state) at System.Threading.ThreadHelper.ThreadStart() -------------- Exception -------------- System.NullReferenceException: Object reference not set to an instance of an object. at SDE.Editor.Generic.Parsers.DbIOMobs.Loader[TKey](DbDebugItem`1 debug, AbstractDb`1 db) at SDE.Editor.Generic.Core.AbstractDb`1._loadDb() at SDE.Editor.Generic.Core.DbMobs._loadDb() at SDE.Editor.Generic.Core.AbstractDb`1.LoadDb() at SDE.Editor.Engines.DatabaseEngine.SdeDatabase.Reload(IProgress progress) at SDE.View.SdeEditor._reloadDatabase(Boolean alreadyAsync)
  8. I'm finding a way to create a new mob and follow the steps in this video. But after done it all and summon the monster, the game crashes. Here is the log Module Name: H:\Games\Ragnarok from Ideaclub\Start - Template\Start - Template.exe Time Stamp: 0x5e5ca070 - Mon Mar 2 12:58:08 2020 Exception Type: 0xc0000005 0x0019f230 0x00535d34 Start - Template.exe 0x00880690 Start - Template.exe 0x00880825 Start - Template.exe 0x005b0677 Start - Template.exe 0x004a278c Start - Template.exe 0x007842b9 Start - Template.exe 0x00a2385b Start - Template.exe 0x00a23346 Start - Template.exe 0x00b2e12b Start - Template.exe 0x00b30696 Start - Template.exe 0x7644fa29 KERNEL32.DLL 0x77667a7e ntdll.dll 0x77667a4e ntdll.dll eax: 0x00000000 ebx: 0x1fe60fa8 ecx: 0xffffffff edx: 0x0df46de8 esi: 0x1df32bf0 edi: 0x0df48b48 ebp: 0x0019ecdc esp: 0x0019ece0 stack 0019ece0 - 0019f0e0 0019ECE0 : 34 5D 53 00 08 E9 9C 34 00 00 00 00 E1 FE BE 78 0019ECF0 : 48 8B F4 0D 40 34 0E 01 FF FF FF FF 04 01 00 00 0019ED00 : 4A C3 19 77 00 00 00 00 B1 F2 19 00 04 01 00 00 0019ED10 : 19 00 00 00 00 00 00 00 00 00 00 00 04 00 00 00 0019ED20 : D0 2C F3 1D 60 00 28 77 80 82 46 01 00 ED 19 00 0019ED30 : 48 8B F4 0D 00 00 00 00 24 ED 19 00 00 00 00 00 0019ED40 : 63 DC C5 00 30 F2 19 00 19 00 00 00 07 00 00 00 0019ED50 : 00 00 00 00 00 00 00 00 FF FF FF FF 00 00 00 00 0019ED60 : 00 00 55 00 00 E9 9C 34 19 00 00 00 00 34 0E 01 0019ED70 : 82 18 55 00 00 00 00 00 0F 00 00 00 6C 08 C6 00 0019ED80 : FF FF FF FF 00 00 00 00 00 00 00 00 48 E5 10 15 0019ED90 : 50 29 F3 1D 5C 00 47 00 A0 2A F3 1D F0 2B F3 1D 0019EDA0 : 25 00 00 00 2F 00 00 00 01 07 F3 1D 8C 88 00 10 0019EDB0 : F8 C0 00 10 FF FF FF FF 00 00 00 00 0F 00 00 00 0019EDC0 : 41 43 05 02 68 00 47 00 D8 03 47 00 04 00 00 00 0019EDD0 : A0 2A F3 1D 14 6B 00 10 78 0B 46 00 03 00 00 00 Launch Info 0141 00A4 00A4 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 Job : Genetic prontera.rsw 136 209 renderer.cpp 824 Also, there are lub files that I modified it, they're all uploaded in this post jobidentity.lubnpcidentity.lubjobname.lub The image below are the details of my custom mob, I changed him back to Poring but the game still crashes Here's the list of what I've done before it crashes: max_mob_db changed to 5000 in src/map/mob.cpp Custom sprite was uploaded into data.grf and put it at 몬스터 folder The mob id is 4500 ID 4500 is available, not replace any mob or npc
  9. I want to find and change Temporal Ring's image to my custom one, but I can't find it. Where is the image and the directory? Thanks
  10. error: Found option without preceding group in config file: d:\server\ragnarok\hectorro\03_openserver\modules\database\MySQL-5.6\my.ini at line: 1 Fatal error in defaults handling. Program aborted How to fix this? It happens in Open Server -> MySQL debugging logs I've tried to check at line 1 but it has only "#"
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.