vincents027

Members
  • Content Count

    9
  • Avg. Content Per Day

    0
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vincents027

  • Rank
    New Member

Profile Information

  • Gender
    Not Telling
  • Location
    USA
  • Server
    USA
  1. Try changing into different version, maybe? Mine is 2013-08-07. Works perfectly.
  2. If I may, have you tried using the CTRL+Right-click? (I've read your post on the other topics, it may be your mouse?)
  3. Ermm... I think it is normal for newer client though... I guess it is the default. Thanks for the information. Oh, I need to re-check every configuration files again. lol. Thanks a lot for the answer.
  4. Greetings! It seems that there is a bug in my client. The party name, or organized party, cannot be seen without being in a guild. And yes, I have tried the /showname but no luck, I still need to be in a guild in order for the party name to be seen. I have included the screens for additional information. Any solution, guys? Thanks in advance!
  5. Thanks so much for your answers. I've used the Restore Login Window. Another question, how to open the client itself without using any launcher? Thanks so much.
  6. How to change back the login of the Ragnarok Client - the one where you can login to the game inside the client not from the launcher (loki's launcher). Is that function found in diff, 'cause I can't really find it. I am using 2013-08-07aRagexe client with the same date's diff. Thank you!
  7. **If there's already a topic, I apologise. Greetings, I would like to request what the title says, I had those custom items before but unfortunately my computer had to be formatted, so... I badly need those custom items. I will be forever in your debt.