Jump to content
  • 0
myimmortal

I can't connect to server on Windows VPS

Question

I try to login wrong password is have massage please check ID/Pass

but i try to use correct ID/PASS can login but can't pass to select character.

I want to know how to setting up ip on Windows VPS

 

I'm config ip on

conf/import/char_conf

userid: username
passwd: password
char_ip: 203.159.94.xxx
login_ip: 127.0.0.1
 

conf/import/inter_conf

login_server_db: rathena
ipban_db_db: rathena
char_server_db: rathena
map_server_db: rathena
log_db_db: rathena_logs

 

conf/import/map_conf

userid: username
passwd: password
char_ip: 127.0.0.1
map_ip: 203.159.94.xxx

 

conf/char_athena

login_ip: 127.0.0.1
char_ip: 203.159.94.xxx

 

conf/map_athena

char_ip: 127.0.0.1
map_ip: 203.159.94.xxx

 

 

 

 

abc35228b2792512437631b42c941d92.jpg

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
4 hours ago, myimmortal said:

I try to login wrong password is have massage please check ID/Pass

but i try to use correct ID/PASS can login but can't pass to select character.

I want to know how to setting up ip on Windows VPS

 

I'm config ip on

conf/import/char_conf

userid: username
passwd: password
char_ip: 203.159.94.xxx
login_ip: 127.0.0.1

 

conf/import/inter_conf

login_server_db: rathena
ipban_db_db: rathena
char_server_db: rathena
map_server_db: rathena
log_db_db: rathena_logs

 

conf/import/map_conf

userid: username
passwd: password
char_ip: 127.0.0.1
map_ip: 203.159.94.xxx

 

conf/char_athena

login_ip: 127.0.0.1
char_ip: 203.159.94.xxx

 

conf/map_athena

char_ip: 127.0.0.1
map_ip: 203.159.94.xxx

 

abc35228b2792512437631b42c941d92.jpg

Your rAthena files is clean? or already have gepard patch in your rathena but your client.exe is not? check your conf /gepard_shield.conf  disable your gepard gepard_shield_enabled: no

Share this post


Link to post
Share on other sites
  • 0

Open you server data.grf then locate clientinfo.xml for below 2018 clients and find sclientinfo.xml for 2018 onwards and check the configuration

Share this post


Link to post
Share on other sites
  • 0
On 6/11/2021 at 6:24 PM, Poring King said:

Open you server data.grf then locate clientinfo.xml for below 2018 clients and find sclientinfo.xml for 2018 onwards and check the configuration

this problem is fixed.

I got a new problem.

I want to use 2021-01-07aRagexeRE.exe to support to kRO_FullClient_20210406.

How to config enable /disable on Nemo?

Share this post


Link to post
Share on other sites
  • 0
On 6/12/2021 at 9:38 PM, myimmortal said:

this problem is fixed.

I got a new problem.

I want to use 2021-01-07aRagexeRE.exe to support to kRO_FullClient_20210406.

How to config enable /disable on Nemo?

I dont support early version what rAthena offer you should stay on in . Having latest Client meaning do it on your own less support & lots of bug . Thats why rAthena only offer the most stable client ...

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.