Jump to content
  • 0
Premmy

Error with jRo costume in dress room

Question

Hello guys, sorry the bother. I didn't found the solution by myself and searchs.... So I'm here to ask about...

I'v downloaded 

Spoiler

 

and 

Spoiler

 

 

but if I use the option to change to jRO costume , I get this error in char selection ( in-game works fine )

image.png.953493ee3d65c6963e1369d9cb363db0.png

 

and bonus question, where can I found like the IDs for this costumes to make an "changebase" item or something like that

 

ty your attention

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

don't know how to delete the post... so...

 

Solved, my server is pre-renew. I made work adding a "costume" to transclasses as 3rd costumes and worked.

 

love you guys, sorry the bother and Happy Xmas guys ❤️

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.