Jump to content
  • 0
Sign in to follow this  
hannicaldummy

Oficial robes don't show sprites

Question

Hello everyone, i'm using a 201904 client and trying to create all visual robes in kRO grf, some of them worked very well, and others just don't show the sprites, anyone knows why or qhat can it be?

My spriterobeid

My spriterobename

My item_db

My iteminfo

image.png.1b7c6a96a764e9cb5b7efcc202b7b9fe.pngimage.png.b08ac72a6acbef0ee6dc4e3f073d190b.pngimage.png.e27da5faf57cf196c584511d3e24863d.pngimage.png.8b0d19917b59ba20bdbeab5527176ae9.png

Edited by hannicaldummy

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Your issue is the way Gravity handles their garments now, all new garments only come with a single sprite file and then all the corresponding act files. If you want to use newer garments on a non 2020 client (I believe some of the later 2019 clients also support the new garments as well) you'll need to generate all the sprite files for those garments. Should be able to use Sader's program to do that easily.

Edited by Panic

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.