Jump to content
  • 0
DevilSupremeRO

item effect wont add ingame when worn

Question

here's the script 2647,Nile_Rose,Nile Rose,4,2,,100,,0,,1,0xFFFFFFFF,7,2,136,,0,0,0,{ bonus bAllStats,5; },{},{}

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I don't see any error on your script. Probably you haven't reload your item_db. 

 

@reloaditemdb

 

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, Ronald said:

I don't see any error on your script. Probably you haven't reload your item_db. 

 

@reloaditemdb

 

i already tried that but still it dosnt take any effect

Share this post


Link to post
Share on other sites
  • 0

check any error while you @reloaditemdb at map-server.

Share this post


Link to post
Share on other sites
  • 0
8 hours ago, Marrahzxc said:

i already tried that but still it dosnt take any effect

Probably you're changing the wrong item_db? Might be on pre/re

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.