Jump to content
  • 0
Vyserion

2018-06-20d Client Crashes on Loading Map

Question

Hello guys!

  I just setup my Ragnarok Online private server locally, and, everything seems fine until I select my character and client starts loading the map and then client stops working. 

I'm using the latest rAthena version since I just downloaded it 12 hours ago from git.

Client version 2018-06-20d.

<?xml version="1.0" encoding="euc-kr" ?>
<clientinfo>
	<desc>Server RO</desc>
	<servicetype>korea</servicetype>
	<servertype>sakray</servertype>
	<connection>
		<display>Server RO</display>
		<balloon>Great Server</balloon>
		<address>127.0.0.1</address>
		<port>6900</port>
		<version>55</version>
		<langtype>1</langtype>
		<aid>
			<admin>2000001</admin>
		</aid>
		<registrationweb>https://none.com</registrationweb>
	</connection>
</clientinfo>

Any idea what could be happening? I tried to change the character last map saved on db with different maps and still not loading. 😕

image.png.f80c814158ef556521ae8251aac10955.png

image.thumb.png.71fe2af08d9d3c9e6b23053e85e82b12.png

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Posted (edited)
9 hours ago, Start_ said:

This is the most important option to consider and then did you configure packets (client date)?

Edited by Mael
more info

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

are you running windows 10? If yes, check the packetver of your server files. Change it to the client date. Happened to me the first time I installed rathena on my laptop.

Edited by Mabuhay

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.