Jump to content
  • 0
petra077

Fail Install FluxCP

Question

I've set it up on application and server, and previllege user on xampp. and then this is happened

any one know why ?

Capture.PNG

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
4 minutes ago, Zack- said:

Your fluxcp database is not yet installed

my bad I tried to reinstall and its fix now but then, when I registered this is happened did you know why ?

Capture.PNG

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, petra077 said:

my bad I tried to reinstall and its fix now but then, when I registered this is happened did you know why ?

Capture.PNG

Goto your config/application.php

and find

'DebugMode' => false, // Set to false to minimize technical details from being output by Flux. WARNING: DO NOT USE THIS OPTION ON A PUBLICALLY-ACCESSIBLE CP.

Change it true, then refresh your browser and take screenshot the error

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.