Jump to content
  • 0
petra100

Ragnarok Exe Connect Problem

Question

I've done the server, but when i setting the exe file and client info theres a problem.

My i cant run the ragnarok exe program, even when i've edit clientinfo.xml dan sclientinfo.xml

 

Please Someone show me how to do that ...

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Tell us the error you get. You need to be more specific. Did you use a diff patcher (NEMO)? What client did you use?

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, TheKingDino said:

Tell us the error you get. You need to be more specific. Did you use a diff patcher (NEMO)? What client did you use?

yes i am using nemo, when i try to login thorugh ragnarok.exe its says failed to connect to server. the server already up i believe. diff patcherdiff patcherdiff patcher

image.thumb.png.8fe75fbc044b3d6fd588af9ec9aad4d2.png

image.thumb.png.4ea0bdac466f8c278824cd3b6b1f57b8.png

 

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

"The server already up I believe." ?? This isn't your own server? If it isn't that changes things entirely. Also any decent private server should have a client or at least a lite-patch to give you the necessary files and client.

If it is your own server and you are hosting it from the same PC you are playing it on your IP should look like this in the xml
 

<address>127.0.0.1</address>


If this is not your own server, then you should go on their forums and ask. Since that's the moderators of the forums job and hardly anyone here is gonna know what to do.

And if you are hosting the server on your LAN: Run cmd.exe -> type in "ipconfig" and hit enter -> Look for IPv4 Address

Usually its something like 192.168.2.105, but it really depends on your router. Then use that IP instead.

Edited by TheKingDino

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, TheKingDino said:

"The server already up I believe." ?? This isn't your own server? If it isn't that changes things entirely. Also any decent private server should have a client or at least a lite-patch to give you the necessary files and client.

If it is your own server and you are hosting it from the same PC you are playing it on your IP should look like this in the xml
 

<address>127.0.0.1</address>


If this is not your own server, then you should go on their forums and ask. Since that's the moderators of the forums job and hardly anyone here is gonna know what to do.

And if you are hosting the server on your LAN: Run cmd.exe -> type in "ipconfig" and hit enter -> Look for IPv4 Address

Usually its something like 192.168.2.105, but it really depends on your router. Then use that IP instead.

I always getting this when I connect it to ipv4, I running rathena from VM btw. I don't know what to do ...

image.thumb.png.1e7187ff8b301f724ecff8ecc818b5e0.png

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.