Jump to content
  • 0
Kr1shna

FluxCP Problem with confirmation account

Question

Hello guys, I setup on my Fluxcp, adress confirmation to active the new accounts. The email arrive to my test new account mail, I click on the verification link, it redirects to my website and that's when occurs the problem:

First display UNAUTHORIZED.

So, to solve this problem, I changed in my config>access.php>account>confirm to NORMAL, was UNAUTH before.

It seens to solve that problem, but than, when I fell like in heaven, other issue drags me to hell again.

It appears: "Please login to continue."

When I try to login it saids: "your account has been Permanently Banned".

So I forced my fuc*ing CP to acess the login by manually change the state of my test new account on my login table in mysql, just to see what could happen.

I could login, but it displayed : UNAUTHORIZED.

Before I'll do several changes and end with a fucked up FluxCP, I asking here if someone has any Idea. I Just want to make the actvation by mail -.-

Plz, some good soul could help me ? Thank you guys

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Posted (edited)
7 hours ago, Kr1shna said:

Hello guys, I setup on my Fluxcp, adress confirmation to active the new accounts. The email arrive to my test new account mail, I click on the verification link, it redirects to my website and that's when occurs the problem:

First display UNAUTHORIZED.

So, to solve this problem, I changed in my config>access.php>account>confirm to NORMAL, was UNAUTH before.

It seens to solve that problem, but than, when I fell like in heaven, other issue drags me to hell again.

It appears: "Please login to continue."

When I try to login it saids: "your account has been Permanently Banned".

So I forced my fuc*ing CP to acess the login by manually change the state of my test new account on my login table in mysql, just to see what could happen.

I could login, but it displayed : UNAUTHORIZED.

Before I'll do several changes and end with a fucked up FluxCP, I asking here if someone has any Idea. I Just want to make the actvation by mail -.-

Plz, some good soul could help me ? Thank you guys

 

I think because you enable account verification via email. 

So, you need to activate the account via email first, then they can login.

Thats why it said your account has been banned. Because the account isnt being verified yet via Email.

Just disable email verification in flux if you didnt need it.

 

Btw actually you doesnt need to change access.php , just use default fluxcp latest and also rathena latest from github.

Please use the latest one for both, because any changes by themes/etc or different rathena (older vs latest) version might give you an issue.

There are so many databases changes within this few years.

Edited by Chaos92
additional info

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.