Jump to content
  • 0
Yhaj

Skill Has Failed Devotion Bug on GVG

Question

Why is it in my server Devotion does not work on GVG maps

Skill has failed

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Check D:\rathena\db\re\skill_nocast_db.txt is there are any Devotion on this files?

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
On 5/9/2020 at 8:59 PM, Start_ said:

Check D:\rathena\db\re\skill_nocast_db.txt is there are any Devotion on this files?

None sir

When the two players is not on the GVG maps (WoE, KoE etc. etc.) It can cast Devotion and it works throughly, but if the two players is in GVG, same players are 99 they cannot cast devotion

... Edited ...

Update, Only on Castles and guild_vs1 ~ guild_vs5

Edited by Yhaj

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

it probably has a gvg_noparty mapflag.

just so you know. guild_vs1 to 5 have gvg_noparty mapflag as default

Edited by Haruka Mayumi

Share this post


Link to post
Share on other sites
  • 0
11 minutes ago, Haruka Mayumi said:

it probably has a gvg_noparty mapflag.

just so you know. guild_vs1 to 5 have gvg_noparty mapflag as default

Nope It doesn't work, and there is no gvg_noparty mapflag i already deleted it...

Share this post


Link to post
Share on other sites
  • 0

you could use the @mapinfo to check for some mapflags..

Share this post


Link to post
Share on other sites
  • 0

confirmed this is an issue.

devotion skill is not available in skill_nocast_db and no mapflag[gvg_noparty]  set for guild_vs1. in the script or from the mapflag directory however when checking via @mapinfo. is still say that gvg_noparty is enabled.

Share this post


Link to post
Share on other sites
  • 0

Bump,

Any fix on this ?

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, rmon said:

Bump,

Any fix on this ?

Hi ! What is the problem with you? 

 

I fixed mine by creating a script like <map name> <tab> mapflag <tab> gvg_noparty <tab> off

Share this post


Link to post
Share on other sites
  • 0

simple fix. just set the mapflag to MAPNAME<tab>mapflag<tab>gvg_castle

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.