• 0
Sign in to follow this  
YJ1994

2018-09-19aRagexeRE

Question

Posted (edited)

Hello rAthena, anyone have client version 2018-09-19aRagexeRE

thanks

Edited by YJ1994

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
1 hour ago, YJ1994 said:

thank you functor for the answer, but the problem is on that link not the RE version

Yes, I sent link to not RE version, because your first post contained request to not RE version. But you fixed it now. 😉

1 hour ago, YJ1994 said:

the result show 5mb file size and fail to patch with Nemo 

Because 2018-09-19aRagexeRE is protected by Themida. You will not be able to patch it without unpacking.

The latest Ragexe which works with rAthena is 2018-11-14dRagexe
The latest RagexeRE which works with rAthena is 2018-06-21aRagexeRE

So, if you use rAthena, the version 2018-09-19aRagexeRE is useless for you.

  • Love 1
  • Like 1

Share this post


Link to post
Share on other sites
  • 0
33 minutes ago, Functor said:

thank you functor for the answer, but the problem is on that link not the RE version and i try to pack with Nemo most of patch is fail.

back on that site i found 2018-09-19aRagexeRE on clients info.

 image.png.d748f94739f18525527b0db0e7cbf3e8.png

but on download page there is no 2018-09-19aRagexeRE

image.png.7d6999b52a7157d1e1e3316e7dbc53a1.png

i also try to change the parameters to get the file

Quote

python2 get_2018-09-19aRagexe.py

 to 

Quote

python2 get_2018-09-19aRagexeRE.py

 

the result show 5mb file size and fail to patch with Nemo image.png.5d22c18ddba8babb85b150765faed2f1.png

image.png.dcb450295f0a68899be03ccab225d092.png

thank you

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Functor said:

Yes, I sent link to not RE version, because your first post contained request to not RE version. But you fixed it now. 😉

you got me 😛 thanks for the answer. case solved

  • Upvote 1

Share this post


Link to post
Share on other sites
  • 0
20 hours ago, Functor said:

Yes, I sent link to not RE version, because your first post contained request to not RE version. But you fixed it now. 😉

Because 2018-09-19aRagexeRE is protected by Themida. You will not be able to patch it without unpacking.

The latest Ragexe which works with rAthena is 2018-11-14dRagexe
The latest RagexeRE which works with rAthena is 2018-06-21aRagexeRE

So, if you use rAthena, the version 2018-09-19aRagexeRE is useless for you.

2018-11-14dRagexe I do not recommend this version because it will not work storage! (https://github.com/rathena/rathena/issues/3939)

 

Share this post


Link to post
Share on other sites
  • 0

It is bad idea to use any unpopular EXE versions. Not just 2018-11-14dRagexe.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this