Jump to content
  • 0
TrueNoir

Robrowser lua problem

Question

I've been trying to convert my iteminfo.lua into robrowser using the tool but it keeps saying encountered a problem and fails is there something I'm missing or is it that it's too large of a file? 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

The converter is outdated... it doesnt fit anymore to lua

Share this post


Link to post
Share on other sites
  • 0
20 hours ago, Vykimo said:

The converter is outdated... it doesnt fit anymore to lua

I ended up figuring it out but now i seem to have a problem using the monster lub cause it errors on the parsing when i try to compile the scripts my guess is you cant have any similar monster names used in it?

Edited by TrueNoir

Share this post


Link to post
Share on other sites
  • 0
On 4/25/2019 at 4:30 AM, TrueNoir said:

I ended up figuring it out but now i seem to have a problem using the monster lub cause it errors on the parsing when i try to compile the scripts my guess is you cant have any similar monster names used in it?

How did you convert it?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and Privacy Policy.