• 0
Sign in to follow this  
chitero666

how to fix blue and red team BG name

Question

anyone know how to fix this ?

rathena

client   2018 06 20 

already i using Extended Battleground [eAmod BG] 

Content Author
Zephyrus, Easycore

unknown.png

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
13 hours ago, chitero666 said:

anyone know how to fix this ?

rathena

client   2018 06 20 

already i using Extended Battleground [eAmod BG] 

Content Author
Zephyrus, Easycore

unknown.png

Made in Git Hash: '91169d7ebccccaf5008076383c89ff3a6c514a9e'
Repository (db/npc/clientside): https://github.com/xEasycore/ExtendedBG

DID YOU READ???

Note: This release is not stable, use it at your own risk.

Share this post


Link to post
Share on other sites
  • 0

What language you used?

seen /src/common/msg_conf.hpp

     // Multilanguage System.
     // Define which languages to enable (bitmask).
     // 0xFFF will enable all, while 0x000 will enable English only.
 

enum lang_types {
    LANG_RUS = 0x01,
    LANG_SPN = 0x02,
    LANG_GRM = 0x04,
    LANG_CHN = 0x08,
    LANG_MAL = 0x10,
    LANG_IDN = 0x20,
    LANG_FRN = 0x40,
    LANG_POR = 0x80,
    LANG_THA = 0x100,
    LANG_MAX
};

#ifndef LANG_ENABLE
    // Multilanguage System.
    // Define which languages to enable (bitmask).
    // 0xFFF will enable all, while 0x000 will enable English only.
    #define LANG_ENABLE 0x000
#endif
 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 2/14/2019 at 11:58 PM, X-EcutiOnner said:

What language you used?

seen /src/common/msg_conf.hpp

     // Multilanguage System.
     // Define which languages to enable (bitmask).
     // 0xFFF will enable all, while 0x000 will enable English only.
 

enum lang_types {
    LANG_RUS = 0x01,
    LANG_SPN = 0x02,
    LANG_GRM = 0x04,
    LANG_CHN = 0x08,
    LANG_MAL = 0x10,
    LANG_IDN = 0x20,
    LANG_FRN = 0x40,
    LANG_POR = 0x80,
    LANG_THA = 0x100,
    LANG_MAX
};

#ifndef LANG_ENABLE
    // Multilanguage System.
    // Define which languages to enable (bitmask).
    // 0xFFF will enable all, while 0x000 will enable English only.
    #define LANG_ENABLE 0x000
#endif
 

I used image.png.b13d63eb67add5e67fb4d3ec9ac4ff43.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this