• 0
Grim

Disabling Doram On Character Creation [ 2018-06-20 Client ]

Question

Good day, I just want to ask how will I remove doram on the character creation, I'm using 2018-06-20 Client. I tried using NEMO the disable doram patch only works on 2017 Client but not 2018.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hello! You can disable it by using any HEX editor.

search: 68 CA 00 00 00 6A 15 8B CE
change to: 68 00 02 00 00 6A 15 8B CE
 

  • Upvote 2

Share this post


Link to post
Share on other sites
  • 0
14 minutes ago, Functor said:

Hello! You can disable it by using any HEX editor.

search: 68 CA 00 00 00 6A 15 8B CE
change to: 68 00 02 00 00 6A 15 8B CE
 

You do not need this ... it can be turned off easily in the lua files in:

data\luafiles514\lua files\service_korea\ExternalSettings_kr.lub

MakeableRace = { Doram = true }

change to:

MakeableRace = { Doram = false }

 

  • Upvote 1
  • Love 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...